
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="27772887" />
        <link rel="icon" href="https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        
                    <link rel="preconnect" href="https://fonts.googleapis.com">
		    <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
		    <link href="https://fonts.googleapis.com/css2?family=Montserrat:wght@400;500;600;700;800&display=swap" rel="stylesheet">
                                    
                        
        <title>The cat who came back: B.C. pet named Finley found after 490 days &#8211; Abbotsford News</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Begin: Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-N33Q889');</script>
            
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-56M65DZ');</script>
            <!-- End: Google Tag Manager -->
            <!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27772887_web1_220106-LAT-TA-CatFound-Comm_2-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.abbynews.com/trending-now/the-cat-who-came-back-b-c-pet-named-finley-found-after-490-days/amp/" /><meta name="generator" content="AMP for WP 1.0.77.20"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//www.abbynews.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=1583556994' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.abbynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.abbynews.com/wp-json/wp/v2/posts/210456" /><link rel="alternate" type="application/json+oembed" href="https://www.abbynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.abbynews.com%2Ftrending-now%2Fthe-cat-who-came-back-b-c-pet-named-finley-found-after-490-days%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.abbynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.abbynews.com%2Ftrending-now%2Fthe-cat-who-came-back-b-c-pet-named-finley-found-after-490-days%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14236/cc.js?ns=_cc14236' id='LOTCC_14236'></script>
<script type='text/javascript' language='javascript'>
_cc14236.add("int", "www.abbynews.com : wp-post-tag : animals")
_cc14236.add("int", "www.abbynews.com : wp-post-tag : cats")
_cc14236.add("int", "www.abbynews.com : wp-post-tag : langley")
_cc14236.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->        <style>
            /* padding between story cards */
            .dsgc-ns .gUKujj {
                padding: 0 0.625rem;
            }
            .community-partner-widget {
                padding: 0 0.625rem;
            }
        </style>
    
<!-- Start DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->


<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101303-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101303-1',{'dimension1': 'Tanmay Ahluwalia','dimension2': 'home2,trending now', 'dimension3': 'animals,cats,langley', 'dimension4': 'post'});
  gtag('config','UA-17099191-2',{'dimension1': 'Tanmay Ahluwalia','dimension2': 'home2,trending now', 'dimension3': 'animals,cats,langley', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Tanmay Ahluwalia','dimension2': 'home2,trending now', 'dimension3': 'animals,cats,langley', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Tanmay Ahluwalia','dimension2': 'home2,trending now', 'dimension3': 'animals,cats,langley', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'abbynews.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Tanmay Ahluwalia'; 
        _sf_async_config.sections = 'Home2, Trending Now'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Abbotsford News" />
<meta property="og:url" content="https://www.abbynews.com/trending-now/the-cat-who-came-back-b-c-pet-named-finley-found-after-490-days/" />
<meta property="article:opinion" content="false"/>
<meta property="article:location" content="city:Abbotsford,Canada" />
<meta property="article:content_tier" content="free"/>
<meta property="article:tag" content="Animals"/>
<meta property="article:tag" content="Cats"/>
<meta property="article:tag" content="Langley"/>
<meta property="article:tag" content="Trending Now"/>
<meta property="og:title" content="The cat who came back: B.C. pet named Finley found after 490 days - Abbotsford News" />
<meta name="description" content="Finley, a feral cat went missing on Aug. 10" />
<meta property="og:description" content="Finley, a feral cat went missing on Aug. 10" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Trending Now" />
<meta property="article:published_time" content="2022-01-10T11:10:00-08:00" />
<meta property="og:image" content="https://www.abbynews.com/wp-content/uploads/2022/01/27772887_web1_220106-LAT-TA-CatFound-Comm_2-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.abbynews.com/wp-content/uploads/2022/01/27772887_web1_220106-LAT-TA-CatFound-Comm_2-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="The cat who came back: B.C. pet named Finley found after 490 days - Abbotsford News" />
<meta property="twitter:description" content="Finley, a feral cat went missing on Aug. 10" />
<meta property="twitter:image" content="https://www.abbynews.com/wp-content/uploads/2022/01/27772887_web1_220106-LAT-TA-CatFound-Comm_2-1024x683.jpg" />
<meta property="fb:app_id" content="185703308177680" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.abbynews.com\/trending-now\/the-cat-who-came-back-b-c-pet-named-finley-found-after-490-days\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.abbynews.com\/trending-now\/the-cat-who-came-back-b-c-pet-named-finley-found-after-490-days\/"},"headline":"The cat who came back: B.C. pet named Finley found after 490 days","datePublished":"2022-01-10T11:10:00-08:00","dateModified":"2022-01-10T11:10:00-08:00","thumbnailUrl":"https:\/\/www.abbynews.com\/wp-content\/uploads\/2022\/01\/27772887_web1_220106-LAT-TA-CatFound-Comm_2.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.abbynews.com\/wp-content\/uploads\/2022\/01\/27772887_web1_220106-LAT-TA-CatFound-Comm_2.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Tanmay Ahluwalia"},"publisher":{"@type":"Organization","name":"Abbotsford News","logo":{"@type":"ImageObject","url":"https:\/\/www.abbynews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/abb-logo.png","width":507,"height":51}},"contentLocation":{"@type":"Place","name":"Abbotsford, B.C., Canada"},"dateline":"Abbotsford, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;Finley, a feral cat went missing on Aug. 10 &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>


<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V2S 2H5","pub_code":"ABB","secondstreet_contest_feed":"http:\/\/abbynews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=ABNS"};

</script>


</head>
    <body class="post-template-default single single-post postid-210456 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=185703308177680&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-2 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.abbynews.com/">Home</a></li>
<li id="menu-item-149785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149785"><a href="/newsletters/">Newsletters</a></li>
<li id="menu-item-204084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-204084"><a href="/subscribe/">Subscribe</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204085"><a href="/subscribe/">Subscribe</a></li>
	<li id="menu-item-204086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204086"><a href="/login">Login</a></li>
	<li id="menu-item-204087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204087"><a href="/support-centre">Support Centre</a></li>
	<li id="menu-item-204088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204088"><a href="/puzzles">Puzzles</a></li>
	<li id="menu-item-204089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204089"><a target="_blank" rel="noopener" href="//www.todayinbc.com">Today in B.C.</a></li>
</ul>
</li>
<li id="menu-item-175228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175228"><a href="/#good-news">Good News</a></li>
<li id="menu-item-170637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170637"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li id="menu-item-75661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75661"><a href="https://www.abbynews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.abbynews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110153"><a href="https://www.abbynews.com/./local-news/">Local News</a></li>
	<li id="menu-item-101433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101433"><a href="https://www.abbynews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="https://bclocalnews.com">BC</a></li>
	<li id="menu-item-141034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141034"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.abbynews.com/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.abbynews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.abbynews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-157404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157404"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.abbynews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-5339" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5339"><a href="https://www.abbynews.com/tag/abbotsford-pilots/">Abbotsford Pilots</a></li>
	<li id="menu-item-5340" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5340"><a href="https://www.abbynews.com/tag/pjhl/">PJHL</a></li>
	<li id="menu-item-5341" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5341"><a href="https://www.abbynews.com/tag/ufv-cascades/">UFV Cascades</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="https://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.abbynews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.abbynews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-179621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-179621"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-161312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161312"><a href="https://www.abbynews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-161313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161313"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181"><a href="https://www.abbynews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-170151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170151"><a target="_blank" rel="noopener" href="//homes.abbynews.com">Today&#8217;s Home</a></li>
<li id="menu-item-143295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143295"><a href="//autos.abbynews.com/">Autos</a></li>
<li id="menu-item-114679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114679"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1002">Classifieds</a></li>
<li id="menu-item-92144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92144"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.abbynews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="https://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.abbynews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.abbynews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.abbynews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="https://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.abbynews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-130812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130812"><a href="https://www.abbynews.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.abbynews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-103291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103291"><a href="https://www.abbynews.com/./life/">Life</a></li>
	<li id="menu-item-138556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138556"><a href="https://www.abbynews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="https://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.abbynews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.abbynews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.abbynews.com/./community/">Local</a></li>
	<li id="menu-item-97781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97781"><a href="https://www.abbynews.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-132315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132315"><a href="https://www.abbynews.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-5365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5365"><a href="/e-editions/?iid=i20160520131821905&#038;pid=p20120309121148491">Experience Abbotsford</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.abbynews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.abbynews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.abbynews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.abbynews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.abbynews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.abbynews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.abbynews.com/./letters/">Letters</a></li>
	<li id="menu-item-74560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74560"><a href="https://www.abbynews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="https://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.abbynews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li id="menu-item-107751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107751"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.abbynews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="https://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.abbynews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.abbynews.com/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-185217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185217"><a href="https://www.abbynews.com/./obituaries/">Obituaries</a></li>
	<li id="menu-item-185218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185218"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-185219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185219"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-185220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185220"><a href="https://www.abbynews.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-185223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185223"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-96248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96248"><a href="/e-editions/?iid=i2018042704131023&#038;&#038;headline=SG9tZXRvd24gQnVzaW5lc3MsIEFwcmlsIDI3LCAyMDE4&#038;&#038;doc_id=180427111335-cf079c50baf6422b9d487fb7eeed6d62&#038;&#038;pid=p20120309121148491">Hometown Business</a></li>
	<li id="menu-item-96249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96249"><a href="/e-editions/?iid=i20180405113148261&#038;&#038;headline=QWJib3RzZm9yZCBQUkMgLSBTdW1tZXIgMjAxOA==&#038;&#038;doc_id=180405183152-858f4da72ba7495bbdafddb81b8182c4&#038;&#038;pid=p20120309121148491">Abbotsford Parks, Recreation &amp; Culture</a></li>
	<li id="menu-item-96516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96516"><a href="/e-editions/?iid=i20180611161248164&#038;&#038;headline=SnVuZSAwOCwgMjAxOA==&#038;&#038;doc_id=180611231307-f68c7b068bfa4f91b7e29d8fb36d44b2&#038;&#038;pid=p20120309121148491">Abbotsford Go-To Guide</a></li>
	<li id="menu-item-5344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5344"><a href="/e-editions/?iid=i2018120412272559&#038;&#038;headline=QWJib3RzZm9yZCBJbiBBY3Rpb24=&#038;&#038;doc_id=181204202745-e46bace7ce04482eb8e9ea864932f29a&#038;&#038;pid=p20120309121148491">Abbotsford in Action</a></li>
	<li id="menu-item-5345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5345"><a href="/e-editions/?iid=i20171027041621724&#038;&#038;headline=MjAxNy0xMC0yNw==&#038;&#038;doc_id=171027111643-2a3401e824ab448db7bbcee902e8a12f&#038;&#038;pid=p20120309121148491">A-List</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.abbynews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.abbynews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.abbynews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-116902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116902"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-161965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161965"><a href="/e-editions/?pub_code=abb&#038;&#038;container=p20120307163716450&#038;&#038;date=">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.abbynews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.abbynews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.abbynews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.abbynews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="https://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.abbynews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.abbynews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.abbynews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.abbynews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-146480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146480"><a href="https://www.abbynews.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/myabbynews" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/AbbyNews" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/abbynews/" target="_blank" rel="noopener"></a></li>
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-2" href="https://www.abbynews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 506.52 50.32"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M9.71,9.48H2.09V2H26.16V9.48H18.55V50.42H9.71Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M29.7,2h8.84V21.45h5.58V2H53V50.42H44.11V29.88H38.54V50.42H29.7Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M57.31,2h20V9.48H66.15V21.86h8.23v7.89H66.15V42.94H77.77v7.48H57.31Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M101.5,2h12.78l6,48.41h-8.5l-1.29-10.74h-7.14l-1.22,10.74H94.71Zm5.64,7.48H107L104.22,32.6h5.51Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M124.9,2h10.88c5.44,0,12,3,12,12.24,0,5.44-2.45,9.65-7.89,10.81v.14c6.05,1.43,8.84,5.64,8.84,11.76,0,8.84-6,13.46-12.51,13.46H124.9Zm8.84,19.85c4.42,0,5.58-2,5.58-6.39,0-5.51-1.16-6.46-5.58-6.39Zm0,21.49c5.3,0,6.12-2.11,6.12-7.14,0-4.42-1.09-6.93-6.12-6.87Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M153.93,2h10.88c5.44,0,12,3,12,12.24,0,5.44-2.45,9.65-7.89,10.81v.14c6.05,1.43,8.84,5.64,8.84,11.76,0,8.84-6,13.46-12.51,13.46H153.93Zm8.84,19.85c4.42,0,5.58-2,5.58-6.39,0-5.51-1.16-6.46-5.58-6.39Zm0,21.49c5.3,0,6.12-2.11,6.12-7.14,0-4.42-1.09-6.93-6.12-6.87Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M194.59,1.05c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16-12.92-6.05-12.92-25.16S186.78,1.05,194.59,1.05Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.11c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M217.38,9.48h-7.62V2h24.07V9.48h-7.62V50.42h-8.84Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M243.42,36.41c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.64-16-10.61-16-25,0-7.28,3.94-13.19,11.42-13.19,8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28C244.23,8.53,243,10.3,243,13c0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.35-8.29-11.35-15Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M263.89,2h19.79V9.48H272.73V22.4h8.09v7.89h-8.09V50.42h-8.84Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M299.52,1.05c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S286.6,45.32,286.6,26.21,291.7,1.05,299.52,1.05Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.11c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M318.22,2h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V50.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M347.25,2h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.21-14.82,24.21h-9.11Zm8.84,40.93c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M391.79,2h8.63l8.09,25.57h.14V2h7.07V50.42h-6.87l-9.45-29.31h-.14V50.42h-7.48Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M422.46,2h20V9.48H431.3V21.86h8.23v7.89H431.3V42.94h11.63v7.48H422.46Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M445.17,2h8l3.13,28.42h.14L460.68,2h8l3.88,28.42h.14L476.11,2h6.32l-6.32,48.41h-8l-4.22-30.67h-.14l-4.35,30.67h-7.75Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M493,36.41c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.64-16-10.61-16-25,0-7.28,3.94-13.19,11.42-13.19,8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.36-8.29-11.36-15Z" transform="translate(-2.09 -1.05)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/abbotsford/v2s/weather-forecast/52892" 
                                            class="aw-widget-legal">
                                          </a><div id="awcc1517344819771" class="aw-widget-current"  data-locationkey="52892" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517344819771" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-169104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169104"><a href="https://www.abbynews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-169105" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169105"><a href="https://www.abbynews.com/./local-news/">Local News</a></li>
	<li id="menu-item-169106" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-169106"><a href="https://www.abbynews.com/tag/coronavirus/">COVID-19</a></li>
	<li id="menu-item-169107" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-169107"><a target="_blank" rel="noopener" href="//bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.abbynews.com/./national-news/">National</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.abbynews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-169108" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-169108"><a href="https://www.abbynews.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-170154" class="hide menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-170154"><a href="https://www.abbynews.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-170156" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-170156"><a href="https://www.abbynews.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-170155" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-170155"><a href="https://www.abbynews.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-170157" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-170157"><a href="https://www.abbynews.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-170158" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-170158"><a href="https://www.abbynews.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-172502" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-172502"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-170152" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-170152"><a href="https://www.abbynews.com/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-179616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-179616"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-179617" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179617"><a target="_blank" rel="noopener" href="https://www.abbynews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-179618" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-179618"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-170153" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170153"><a href="https://www.abbynews.com/./national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.abbynews.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-101783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101783"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-105299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105299"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-185213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185213"><a href="https://www.abbynews.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-185214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185214"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-169113" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-169113"><a href="https://www.abbynews.com/e-editions/">eEditions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1002">Classifieds</a></li>
<li id="menu-item-170440" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-170440"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li id="menu-item-170447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170447"><a href="/video/">Video</a></li>
	<li id="menu-item-170450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170450"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-170451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170451"><a href="https://www.abbynews.com/submit/">Submit video</a></li>
	<li id="menu-item-170452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170452"><a target="_blank" rel="noopener" href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-170457" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170457"><a href="https://www.abbynews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-170459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170459"><a href="https://www.abbynews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-170458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170458"><a href="https://www.abbynews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-170466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170466"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-170642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170642"><a href="/e-editions/?pub_code=abb&#038;&#038;container=p20120307163716450&#038;&#038;date=">Real Estate</a></li>
</ul>
</li>
<li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>            
        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <li style="background-color: #C64500;" id="menu-item-1110164" class="menu-item menu-item-type-taxonomy menu-item-	object-category menu-item-1110164" role="menuitem">
    <a href="/subscribe">Subscribe</a> 
</li>
<li id="menu-item-1110165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110165" role="menuitem">
    <a href="/login">Login</a> 
</li><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['global-login-logout-button'] = {
    featureLabel: 'Global Login-Logout Button',
    outcomeId: 'transformation/1',
    outcomeLabel: 'Zephr Login'
  };
</script>
                        
                        
                                                    <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155" role="menuitem">
                                <a target="_blank" href="//homes.abbynews.com/">Today's Home</a>
                            </li>
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.abbynews.com/">Autos</a>
                            </li>
                                                
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>

                                                
                            <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                                <a href="/#good-news">Good News</a>
                            </li>
                  
                        
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        
                        
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
                
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.abbynews.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149785"><a href="/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-204084"><a href="/subscribe/">Subscribe</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204085"><a href="/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204086"><a href="/login">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204087"><a href="/support-centre">Support Centre</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204088"><a href="/puzzles">Puzzles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204089"><a target="_blank" rel="noopener" href="//www.todayinbc.com">Today in B.C.</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175228"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170637"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75661"><a href="https://www.abbynews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.abbynews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110153"><a href="https://www.abbynews.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101433"><a href="https://www.abbynews.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="https://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141034"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.abbynews.com/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.abbynews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.abbynews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157404"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.abbynews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5339"><a href="https://www.abbynews.com/tag/abbotsford-pilots/">Abbotsford Pilots</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5340"><a href="https://www.abbynews.com/tag/pjhl/">PJHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5341"><a href="https://www.abbynews.com/tag/ufv-cascades/">UFV Cascades</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="https://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.abbynews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.abbynews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-179621"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161312"><a href="https://www.abbynews.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161313"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181"><a href="https://www.abbynews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170151"><a target="_blank" rel="noopener" href="//homes.abbynews.com">Today&#8217;s Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143295"><a href="//autos.abbynews.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114679"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1002">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92144"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.abbynews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="https://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.abbynews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.abbynews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.abbynews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="https://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.abbynews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130812"><a href="https://www.abbynews.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.abbynews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103291"><a href="https://www.abbynews.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138556"><a href="https://www.abbynews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="https://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.abbynews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.abbynews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.abbynews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97781"><a href="https://www.abbynews.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132315"><a href="https://www.abbynews.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5365"><a href="/e-editions/?iid=i20160520131821905&#038;pid=p20120309121148491">Experience Abbotsford</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.abbynews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.abbynews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.abbynews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.abbynews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.abbynews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.abbynews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.abbynews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74560"><a href="https://www.abbynews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="https://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.abbynews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107751"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.abbynews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="https://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.abbynews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.abbynews.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185217"><a href="https://www.abbynews.com/./obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185218"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185219"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185220"><a href="https://www.abbynews.com/./in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185223"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96248"><a href="/e-editions/?iid=i2018042704131023&#038;&#038;headline=SG9tZXRvd24gQnVzaW5lc3MsIEFwcmlsIDI3LCAyMDE4&#038;&#038;doc_id=180427111335-cf079c50baf6422b9d487fb7eeed6d62&#038;&#038;pid=p20120309121148491">Hometown Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96249"><a href="/e-editions/?iid=i20180405113148261&#038;&#038;headline=QWJib3RzZm9yZCBQUkMgLSBTdW1tZXIgMjAxOA==&#038;&#038;doc_id=180405183152-858f4da72ba7495bbdafddb81b8182c4&#038;&#038;pid=p20120309121148491">Abbotsford Parks, Recreation &amp; Culture</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96516"><a href="/e-editions/?iid=i20180611161248164&#038;&#038;headline=SnVuZSAwOCwgMjAxOA==&#038;&#038;doc_id=180611231307-f68c7b068bfa4f91b7e29d8fb36d44b2&#038;&#038;pid=p20120309121148491">Abbotsford Go-To Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5344"><a href="/e-editions/?iid=i2018120412272559&#038;&#038;headline=QWJib3RzZm9yZCBJbiBBY3Rpb24=&#038;&#038;doc_id=181204202745-e46bace7ce04482eb8e9ea864932f29a&#038;&#038;pid=p20120309121148491">Abbotsford in Action</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5345"><a href="/e-editions/?iid=i20171027041621724&#038;&#038;headline=MjAxNy0xMC0yNw==&#038;&#038;doc_id=171027111643-2a3401e824ab448db7bbcee902e8a12f&#038;&#038;pid=p20120309121148491">A-List</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.abbynews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.abbynews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.abbynews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116902"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161965"><a href="/e-editions/?pub_code=abb&#038;&#038;container=p20120307163716450&#038;&#038;date=">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.abbynews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.abbynews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.abbynews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.abbynews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="https://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.abbynews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.abbynews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.abbynews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.abbynews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146480"><a href="https://www.abbynews.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 4 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-210456 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-trending-now tag-animals tag-cats tag-langley" id="post-210456">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27772887_web1_220106-LAT-TA-CatFound-Comm_3.jpg" class="attachment-full size-full" alt="Finley was found in a forest in Willoughby on Dec. 17, after 490 days. The owner thanked social media for the miracle. (Special to Langley Advance Times)" loading="lazy" srcset="https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27772887_web1_220106-LAT-TA-CatFound-Comm_3.jpg 1200w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27772887_web1_220106-LAT-TA-CatFound-Comm_3-300x200.jpg 300w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27772887_web1_220106-LAT-TA-CatFound-Comm_3-1024x683.jpg 1024w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27772887_web1_220106-LAT-TA-CatFound-Comm_3-768x512.jpg 768w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27772887_web1_220106-LAT-TA-CatFound-Comm_3-640x427.jpg 640w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /><p>Finley was found in a forest in Willoughby on Dec. 17, after 490 days. The owner thanked social media for the miracle. (Special to Langley Advance Times)</p></div>
                                    <h2 class="entry-title">The cat who came back: B.C. pet named Finley found after 490 days</h2>
            <p class="lead">Finley, a feral cat went missing on Aug. 10
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.abbynews.com/author/tanmay-ahluwalia/" rel="author" class="fn">Tanmay Ahluwalia</a></li><li>Jan. 10, 2022 11:10 a.m.</li><li><a class="byline" href="https://www.abbynews.com/trending-now/">Trending Now</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.abbynews.com%2Ftrending-now%2Fthe-cat-who-came-back-b-c-pet-named-finley-found-after-490-days%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=The+cat+who+came+back%3A+B.C.+pet+named+Finley+found+after+490+days&amp;url=https%3A%2F%2Fwww.abbynews.com%2Ftrending-now%2Fthe-cat-who-came-back-b-c-pet-named-finley-found-after-490-days%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.abbynews.com%2Ftrending-now%2Fthe-cat-who-came-back-b-c-pet-named-finley-found-after-490-days%2F&title=The+cat+who+came+back%3A+B.C.+pet+named+Finley+found+after+490+days" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=The%20cat%20who%20came%20back%3A%20B.C.%20pet%20named%20Finley%20found%20after%20490%20days&amp;body=https%3A%2F%2Fwww.abbynews.com%2Ftrending-now%2Fthe-cat-who-came-back-b-c-pet-named-finley-found-after-490-days%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 2 additional images"><a href="https://www.abbynews.com/trending-now/the-cat-who-came-back-b-c-pet-named-finley-found-after-490-days/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                
                <div class="entry-content">

        <p>A Langley cat returned home after 490 days &#8211; the owner thanking community Facebook groups for the &ldquo;miracle.&rdquo;</p>
<p>Finley, a feral cat, was found in a forest in Willoughby on Dec. 17, after a Langley resident found him looking for food during the harsh winter season.</p>
<p>Andy Evans, the cat&rsquo;s owner, began distributing missing posters three days after Finley ran away from the house back in August.</p>
<p>After 10 months of fruitless searching, Evans finally got a lead &#8211; a Facebook post with details about Finley&rsquo;s whereabouts. The cat had been spotted by a member of the community in a forest not far from Evans&rsquo; home.</p>
<p>Evans rushed to the forest but couldn&rsquo;t catch Finley &#8211; who he said was too terrified.</p>
<p>Sarah Jones, executive director of Langley Animal Protection Society (LAPS), said it is tough to rebuild trust with a cat after such a long period of time.</p>
<p>&ldquo;You never know what the cat has gone through during the period when they are on their own, and hence they might not trust people right away,&rdquo; Jones said.</p>
<p>Evans later hired a professional company to set up traps and cameras in the forest.</p>
<p>&ldquo;I spent a fortune on that,&rdquo; he said. But, all his efforts went in vain.</p>
<p>He received several more leads on locations of the cat through social media. Evans even drove to the forest after midnight once, but he believes Finley was too scared and didn&rsquo;t trust anyone.</p>
<p><ins><strong>RELATED: <a href="https://www.langleyadvancetimes.com/community/pandemic-pets-laps-adoptions-are-forever/" target="_blank" rel="noopener">Pandemic pets: LAPS adoptions are forever</a></strong> </ins></p>
<p>About 14 months later, Evans received a phone call &#8211; a Willoughby resident was able to lure the cat into his home by offering food.</p>
<p>Evans &#8211; overjoyed with happiness &#8211; drove straight to Finley.</p>
<p>It has been more than a month since Finley&rsquo;s homecoming, and Evans said the cat has not gone out even once since then.</p>
<p>&ldquo;I don&rsquo;t think he has anything to do with outside anymore after living for so long in the forest,&rdquo; he added.</p>
<p>While many people have found their pets after months of searching, LAPS&rsquo; Jennifer Schroeder was surprised to learn about the 490-day-long search effort.</p>
<p>&ldquo;What? Wow! that is amazing,&rdquo; said Schroeder.</p>
<p>&ldquo;We have found that many people who lose their cats don&rsquo;t microchip or tattoo them, which makes it harder to trace [the cats] back,&rdquo; she added.</p>
<p>Schroeder further encouraged people with missing pets to call LAPS to file a lost report. She noted the Aldergrove-based organization has a well-connected network that can help pet owners try to find their loved ones.</p>
<p><ins><strong>READ MORE: <a href="https://www.langleyadvancetimes.com/community/langley-animal-protection-society-adds-new-face-to-the-team/" target="_blank" rel="noopener">Langley Animal Protection Society adds new face to the team</a></strong> </ins></p>
<p>Jones also requested people to reach LAPS if they find a stray cat or dog.</p>
<p>&ldquo;We had a case recently where somebody had taken in a lost cat and didn&rsquo;t report [it]. People need to understand that lost pets need to be returned to their rightful owners and it is important that people use proper resources,&rdquo; she elaborated.</p>
<p>Evans was surprised by how social media users came forward to help him.</p>
<p>&ldquo;It was a team effort,&rdquo; he said. Evans believes that finding his cat without the help of the neighbourhood Facebook groups would have been an uphill battle.</p>
<p>&ldquo;This was something postive that happened amidst all the negativity that is usually seen on social media,&rdquo; he added.</p>
<p>To report missing pets, people can reach out to LAPS at 604-857-5055.</p>
<p><hr width="75%">
<strong>Have a story tip? Email: <a href="mailto:tanmay.ahluwalia@langleyadvancetimes.com" target="_blank">tanmay.ahluwalia@langleyadvancetimes.com</a><br /><strong><br />
Like us on <a href="https://www.facebook.com/LangleyAdvanceTimes/" target="_blank">Facebook</a> and follow us on <a href="https://twitter.com/LangleyTimes" target="_blank">Twitter</a>. </strong></p>
</p>
<p>			<a class="label category-meta-default" href="/tag/animals/">Animals</a><a class="label category-meta-default" href="/tag/cats/">Cats</a><a class="label category-meta-default" href="/tag/langley/">Langley</a></p>
<!-- AI CONTENT END 1 -->
        <a name="gallery"></a><p>&nbsp;</p><div class="post-attachment"><a href='https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27772887_web1_220106-LAT-TA-CatFound-._1.jpg'><img width="1200" height="1568" src="https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27772887_web1_220106-LAT-TA-CatFound-._1.jpg" class="attachment-full size-full" alt="Andy Evans, the cat owner found him after 490 days. (Special to Langley Advance Times)" loading="lazy" srcset="https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27772887_web1_220106-LAT-TA-CatFound-._1.jpg 1200w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27772887_web1_220106-LAT-TA-CatFound-._1-230x300.jpg 230w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27772887_web1_220106-LAT-TA-CatFound-._1-784x1024.jpg 784w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27772887_web1_220106-LAT-TA-CatFound-._1-768x1004.jpg 768w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27772887_web1_220106-LAT-TA-CatFound-._1-1176x1536.jpg 1176w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27772887_web1_220106-LAT-TA-CatFound-._1-640x836.jpg 640w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27772887_web1_220106-LAT-TA-CatFound-._1-1024x1338.jpg 1024w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /></a><p>Andy Evans, the cat owner found him after 490 days. (Special to Langley Advance Times)</p></div><div class="post-attachment"><a href='https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27772887_web1_220106-LAT-TA-CatFound-Comm_1.jpg'><img width="1200" height="800" src="https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27772887_web1_220106-LAT-TA-CatFound-Comm_1.jpg" class="attachment-full size-full" alt="Finley was found in a forest in Willoughby on Dec. 17, after 490 days. The owner thanked social media for the miracle. (Special to Langley Advance Times)" loading="lazy" srcset="https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27772887_web1_220106-LAT-TA-CatFound-Comm_1.jpg 1200w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27772887_web1_220106-LAT-TA-CatFound-Comm_1-300x200.jpg 300w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27772887_web1_220106-LAT-TA-CatFound-Comm_1-1024x683.jpg 1024w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27772887_web1_220106-LAT-TA-CatFound-Comm_1-768x512.jpg 768w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27772887_web1_220106-LAT-TA-CatFound-Comm_1-640x427.jpg 640w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /></a><p>Finley was found in a forest in Willoughby on Dec. 17, after 490 days. The owner thanked social media for the miracle. (Special to Langley Advance Times)</p></div>                </div>
        
        <style>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</style>
<div class="bpz-sign-up-form">
    <div>
        <p class="bpz-sign-up-form-header">Don&#39;t Miss Out This Holiday Season</p>
        <p class="bpz-sign-up-form-body">Sign up for a free account today, and receive top headlines in you inbox Monday to Saturday.</p>
        <section id="form-7a0b3ea3-04a2-4bb8-b1bb-2812fbb9f2bb">
            <form data-blaize-form="7a0b3ea3-04a2-4bb8-b1bb-2812fbb9f2bb" class="blaize-form blaize-form-register blaize-theme-default" action="#" method="post">
                <p class="blaize-description" style="display: none;"></p>
                <fieldset class="blaize-identifiers">
                    <a class="blaize-oauth blaize-oauth-facebook" data-oauth-provider="facebook" href="#"><i class="blaize-icon blaize-icon-facebook"></i>Sign Up with <span style="text-transform: capitalize;">facebook</span></a>
                    <div class="blaize-social-sign-in-footer">
                        or
                    </div>
                    <label for="reg_email">
                        Email Address
                        <input name="email_address" id="reg_email" type="email" required="" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAYAAAAf8/9hAAABHklEQVQ4EaVTO26DQBD1ohQWaS2lg9JybZ+AK7hNwx2oIoVf4UPQ0Lj1FdKktevIpel8AKNUkDcWMxpgSaIEaTVv3sx7uztiTdu2s/98DywOw3Dued4Who/M2aIx5lZV1aEsy0+qiwHELyi+Ytl0PQ69SxAxkWIA4RMRTdNsKE59juMcuZd6xIAFeZ6fGCdJ8kY4y7KAuTRNGd7jyEBXsdOPE3a0QGPsniOnnYMO67LgSQN9T41F2QGrQRRFCwyzoIF2qyBuKKbcOgPXdVeY9rMWgNsjf9ccYesJhk3f5dYT1HX9gR0LLQR30TnjkUEcx2uIuS4RnI+aj6sJR0AM8AaumPaM/rRehyWhXqbFAA9kh3/8/NvHxAYGAsZ/il8IalkCLBfNVAAAAABJRU5ErkJggg==&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%; cursor: auto;">
                    </label>
                </fieldset>
        
                <fieldset class="blaize-user-attributes blaize-fields">
                    <label for="name" class="field-container">
                        First Name
                        <input name="name" id="name" type="text" required="">
                    </label>
                    <label for="last-name" class="field-container">
                        Last Name
                        <input name="last-name" id="last-name" type="text" required="">
                    </label>
                </fieldset>
        
                <p class="blaize-recaptcha-tcs">
                    This site is protected by reCAPTCHA and the Google
                    <a href="https://policies.google.com/privacy">Privacy Policy</a> and
                    <a href="https://policies.google.com/terms">Terms of Service</a> apply.
                </p>
        
                <div class="blaize-validators">
                    <label for="reg_pass">
                        Create a password
                        <input name="password" id="reg_pass" type="password" required="" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAYAAAAf8/9hAAACIUlEQVQ4EX2TOYhTURSG87IMihDsjGghBhFBmHFDHLWwSqcikk4RRKJgk0KL7C8bMpWpZtIqNkEUl1ZCgs0wOo0SxiLMDApWlgOPrH7/5b2QkYwX7jvn/uc//zl3edZ4PPbNGvF4fC4ajR5VrNvt/mo0Gr1ZPOtfgWw2e9Lv9+chX7cs64CS4Oxg3o9GI7tUKv0Q5o1dAiTfCgQCLwnOkfQOu+oSLyJ2A783HA7vIPLGxX0TgVwud4HKn0nc7Pf7N6vV6oZHkkX8FPG3uMfgXC0Wi2vCg/poUKGGcagQI3k7k8mcp5slcGswGDwpl8tfwGJg3xB6Dvey8vz6oH4C3iXcFYjbwiDeo1KafafkC3NjK7iL5ESFGQEUF7Sg+ifZdDp9GnMF/KGmfBdT2HCwZ7TwtrBPC7rQaav6Iv48rqZwg+F+p8hOMBj0IbxfMdMBrW5pAVGV/ztINByENkU0t5BIJEKRSOQ3Aj+Z57iFs1R5NK3EQS6HQqF1zmQdzpFWq3W42WwOTAf1er1PF2USFlC+qxMvFAr3HcexWX+QX6lUvsKpkTyPSEXJkw6MQ4S38Ljdbi8rmM/nY+CvgNcQqdH6U/xrYK9t244jZv6ByUOSiDdIfgBZ12U6dHEHu9TpdIr8F0OP692CtzaW/a6y3y0Wx5kbFHvGuXzkgf0xhKnPzA4UTyaTB8Ph8AvcHi3fnsrZ7Wore02YViqVOrRXXPhfqP8j6MYlawoAAAAASUVORK5CYII=&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;">
                    </label>
                    <p class="blaize-error" style="display: none;"></p>
                    <button class="blaize-submit blaize-register-password" type="submit" formaction="password">Sign Up</button>
                </div>
        
                <button class="blaize-submit blaize-complete-registration" type="submit" formaction="completeRegistration" style="display: none">Complete Registration</button>
        
                <p class="blaize-success" style="display: none;"></p>
                <span class="blaize-to-login">
                    Already registered? <a href="#">Click here to login</a>
                </span>
            </form>
        
            <form data-blaize-form="7a0b3ea3-04a2-4bb8-b1bb-2812fbb9f2bb" class="blaize-form blaize-form-login blaize-theme-default" action="#" method="post">
                <h2 class="blaize-title">Login</h2>
                <p class="blaize-description" style="display: none;"></p>
        
                <fieldset class="blaize-identifiers">
                    <a class="blaize-oauth blaize-oauth-facebook" data-oauth-provider="facebook" href="#"><i class="blaize-icon blaize-icon-facebook"></i>Sign in with <span style="text-transform: capitalize;">facebook</span></a>
                    <div class="blaize-social-sign-in-footer">
                        or
                    </div>
                    <label for="login_email">
                        Email Address
                        <input name="email_address" id="login_email" type="email" required="" autocomplete="off" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAASCAYAAABSO15qAAAAAXNSR0IArs4c6QAAAUBJREFUOBGVVE2ORUAQLvIS4gwzEysHkHgnkMiEc4zEJXCMNwtWTmDh3UGcYoaFhZUFCzFVnu4wIaiE+vvq6+6qTgthGH6O4/jA7x1OiCAIPwj7CoLgSXDxSjEVzAt9k01CBKdWfsFf/2WNuEwc2YqigKZpK9glAlVVwTTNbQJZlnlCkiTAZnF/mePB2biRdhwHdF2HJEmgaRrwPA+qqoI4jle5/8XkXzrCFoHg+/5ICdpm13UTho7Q9/0WnsfwiL/ouHwHrJgQR8WEwVG+oXpMPaDAkdzvd7AsC8qyhCiKJjiRnCKwbRsMw9hcQ5zv9maSBeu6hjRNYRgGFuKaCNwjkjzPoSiK1d1gDDecQobOBwswzabD/D3Np7AHOIrvNpHmPI+Kc2RZBm3bcp8wuwSIot7QQ0PznoR6wYSK0Xb/AGVLcWwc7Ng3AAAAAElFTkSuQmCC&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;">
                    </label>
                </fieldset>
        
                <p class="blaize-recaptcha-tcs">
                    This site is protected by reCAPTCHA and the Google
                    <a href="https://policies.google.com/privacy">Privacy Policy</a> and
                    <a href="https://policies.google.com/terms">Terms of Service</a> apply.
                </p>
        
                <div class="blaize-validators">
                    <label for="login_pass">
                        Password
                        <input name="password" id="login_pass" type="password" required="" autocomplete="off" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAASCAYAAABSO15qAAAAAXNSR0IArs4c6QAAAUBJREFUOBGVVE2ORUAQLvIS4gwzEysHkHgnkMiEc4zEJXCMNwtWTmDh3UGcYoaFhZUFCzFVnu4wIaiE+vvq6+6qTgthGH6O4/jA7x1OiCAIPwj7CoLgSXDxSjEVzAt9k01CBKdWfsFf/2WNuEwc2YqigKZpK9glAlVVwTTNbQJZlnlCkiTAZnF/mePB2biRdhwHdF2HJEmgaRrwPA+qqoI4jle5/8XkXzrCFoHg+/5ICdpm13UTho7Q9/0WnsfwiL/ouHwHrJgQR8WEwVG+oXpMPaDAkdzvd7AsC8qyhCiKJjiRnCKwbRsMw9hcQ5zv9maSBeu6hjRNYRgGFuKaCNwjkjzPoSiK1d1gDDecQobOBwswzabD/D3Np7AHOIrvNpHmPI+Kc2RZBm3bcp8wuwSIot7QQ0PznoR6wYSK0Xb/AGVLcWwc7Ng3AAAAAElFTkSuQmCC&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;">
                    </label>
        
                    <p class="blaize-error" style="display: none;"></p>
                    <button class="blaize-submit blaize-login-password" type="submit">Login</button>
                </div>
        
                <p class="blaize-success" style="display:none;">
                    A link has been emailed to you - check your inbox.
                </p>
        
                <span class="blaize-to-register">
                    Don't have an account? <a href="#">Click here to sign up</a>
                </span>
                <br>
        
                <span class="blaize-to-reset-password">
                    Forgotten your password? <a href="#">Click here to reset it</a>
                </span>
            </form>
        
            <form class="blaize-form blaize-form-reset-password blaize-theme-default" action="#" method="post">
                <h2 class="blaize-title">Reset your password</h2>
                <fieldset class="blaize-identifiers">
                    <label for="reset_email">
                        Email Address
                        <input name="email_address" id="reset_email" type="email" required="">
                    </label>
                </fieldset>
                <p class="blaize-error" style="display: none;"></p>
                <p class="blaize-recaptcha-tcs">
                    This site is protected by reCAPTCHA and the Google
                    <a href="https://policies.google.com/privacy">Privacy Policy</a> and
                    <a href="https://policies.google.com/terms">Terms of Service</a> apply.
                </p>
                <button class="blaize-submit" type="submit">Reset</button>
                <p class="blaize-success">
                    A link has been emailed to you - check your inbox.
                </p>
                <br>
                <span class="blaize-reset-to-login">
                Remembered your password? <a href="#">Click here to login</a>
                </span>
                <br>
                    <span class="blaize-reset-to-register">
                    Don't have an account? <a href="#">Click here to sign up</a>
                </span>
            </form>
        
            <div id="blaize-recaptcha-badge"></div>
        </section>
    </div>
</div>

<script>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</script>

<script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['fraser-valley-east-subscription-journey'] = {
    featureLabel: 'Fraser Valley East Subscription Journey',
    outcomeId: 'transformation/54',
    outcomeLabel: 'Message 1'
  };
</script>
        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" data-href="https://www.abbynews.com/trending-now/the-cat-who-came-back-b-c-pet-named-finley-found-after-490-days/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.abbynews.com%2Ftrending-now%2Fthe-cat-who-came-back-b-c-pet-named-finley-found-after-490-days%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=The+cat+who+came+back%3A+B.C.+pet+named+Finley+found+after+490+days&amp;url=https%3A%2F%2Fwww.abbynews.com%2Ftrending-now%2Fthe-cat-who-came-back-b-c-pet-named-finley-found-after-490-days%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.abbynews.com%2Ftrending-now%2Fthe-cat-who-came-back-b-c-pet-named-finley-found-after-490-days%2F&title=The+cat+who+came+back%3A+B.C.+pet+named+Finley+found+after+490+days" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=The%20cat%20who%20came%20back%3A%20B.C.%20pet%20named%20Finley%20found%20after%20490%20days&amp;body=https%3A%2F%2Fwww.abbynews.com%2Ftrending-now%2Fthe-cat-who-came-back-b-c-pet-named-finley-found-after-490-days%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 2 additional images"><a href="https://www.abbynews.com/trending-now/the-cat-who-came-back-b-c-pet-named-finley-found-after-490-days/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	<div class="row module-recirc"><div class="small-12 module-most-read columns"><div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-210395" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.abbynews.com/news/longtime-canadian-womens-baseball-star-amanda-asay-dies-after-skiing-accident-in-nelson/">Longtime Canadian women&#8217;s baseball star Amanda Asay dies after skiing accident in Nelson</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-210390" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.abbynews.com/news/abbotsford-artist-illustrates-daughters-animal-facts-for-new-childrens-picture-book/">Abbotsford artist illustrates daughter&#8217;s &#8216;animal facts&#8217; for new children&#8217;s picture book</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-210383" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.abbynews.com/news/death-toll-in-rockfall-on-brazilian-lake-rises-to-10/">Death toll in rockfall on Brazilian lake rises to 10</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-210386" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.abbynews.com/news/19-dead-including-9-children-in-nyc-apartment-fire/">19 dead, including 9 children, in NYC apartment fire</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-210388" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.abbynews.com/news/activists-pledge-to-block-trans-canada-highway-off-ramps-to-protest-old-growth-logging/">Activists pledge to block Trans Canada Highway off-ramps to protest old-growth logging</a></h5>
					</div>
	
	
</div>
            </li>
                </ul>
    </div>
</div></div></div><div class='show-for-medium'></div>
	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.abbynews.com/trending-now/quiz-how-much-do-you-know-about-predictions/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>QUIZ: How much do you know about predictions?</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><!-- AD SPOT -->
<div class="row module ad">
    <div class="large-12 columns ad text-center">
        <div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-15" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-15');gptRefreshSlots.push(15); });
</script>
</div></div>
    </div>
</div>

<div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Header');" href="https://www.abbynews.com/./trending-now/">Just Posted</a></h3>
        

        <div class="row module-recirc">
            <div class="small-12 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-4"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.abbynews.com/news/bc-ferries-anticipating-service-disruptions-in-coming-months-as-omicron-spikes/"><img src="https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27773506_web1_220110-VNE-BCFerries-ServiceWarning_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="BC Ferries is warning of possible service disruptions in the coming months as the Omicron variant spreads. (Don Denton/file photo)" loading="lazy" srcset="https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27773506_web1_220110-VNE-BCFerries-ServiceWarning_1.jpg 1200w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27773506_web1_220110-VNE-BCFerries-ServiceWarning_1-300x200.jpg 300w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27773506_web1_220110-VNE-BCFerries-ServiceWarning_1-1024x683.jpg 1024w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27773506_web1_220110-VNE-BCFerries-ServiceWarning_1-768x512.jpg 768w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27773506_web1_220110-VNE-BCFerries-ServiceWarning_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.abbynews.com/news/bc-ferries-anticipating-service-disruptions-in-coming-months-as-omicron-spikes/"><h5 class="active">BC Ferries anticipating service disruptions in coming months as Omicron spikes</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.abbynews.com/news/police-identify-victim-of-fatal-stabbing-in-abbotsford/"><img src="https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27769907_web1_220113-ABB-Murder-victim-identified_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Police were on the scene of a stabbing on Saturday (Jan. 8) at the corner of Peardonville and Clearbrook roads in Abbotsford. The victim, 41-year-old Ryan Lajeunesse, later died in hospital." loading="lazy" srcset="https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27769907_web1_220113-ABB-Murder-victim-identified_1.jpg 1200w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27769907_web1_220113-ABB-Murder-victim-identified_1-300x200.jpg 300w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27769907_web1_220113-ABB-Murder-victim-identified_1-1024x683.jpg 1024w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27769907_web1_220113-ABB-Murder-victim-identified_1-768x512.jpg 768w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27769907_web1_220113-ABB-Murder-victim-identified_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.abbynews.com/news/police-identify-victim-of-fatal-stabbing-in-abbotsford/"><h5 class="active">Police identify victim of fatal stabbing in Abbotsford</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.abbynews.com/news/man-seriously-injured-after-being-shot-during-fight-in-abbotsford/"><img src="https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27769708_web1_220113-ABB-Shooting_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="This apartment building in the 33400 of George Ferguson Way was the scene of a shooting on Monday morning (Jan. 10). (John Morrow/Abbotsford News)" loading="lazy" srcset="https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27769708_web1_220113-ABB-Shooting_1.jpg 1200w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27769708_web1_220113-ABB-Shooting_1-300x200.jpg 300w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27769708_web1_220113-ABB-Shooting_1-1024x683.jpg 1024w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27769708_web1_220113-ABB-Shooting_1-768x512.jpg 768w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27769708_web1_220113-ABB-Shooting_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.abbynews.com/news/man-seriously-injured-after-being-shot-during-fight-in-abbotsford/"><h5 class="active">Man seriously injured after being shot during fight in Abbotsford</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.abbynews.com/news/avalanche-risk-forcing-closure-of-fraser-canyon-section-of-highway-1/"><img src="https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27769328_web1_220110-CPL-Avalanche-Risk-Closes-Highway_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Highway 1 between Yale and Boston Bar, and Highway 3 east of Hope closed due to avalanche risk Jan. 10, 2022. (DriveBC)" loading="lazy" srcset="https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27769328_web1_220110-CPL-Avalanche-Risk-Closes-Highway_1.jpg 1200w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27769328_web1_220110-CPL-Avalanche-Risk-Closes-Highway_1-300x200.jpg 300w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27769328_web1_220110-CPL-Avalanche-Risk-Closes-Highway_1-1024x683.jpg 1024w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27769328_web1_220110-CPL-Avalanche-Risk-Closes-Highway_1-768x512.jpg 768w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27769328_web1_220110-CPL-Avalanche-Risk-Closes-Highway_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.abbynews.com/news/avalanche-risk-forcing-closure-of-fraser-canyon-section-of-highway-1/"><h5 class="active">Avalanche risk forced closure of Fraser Canyon sections of Highways 1, 3</h5></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <!-- <div class="small-12 large-4 module-most-read columns"> -->
                            <!-- </div> -->
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<!--<div class="row"> 
            <div class="small-12 large-8 columns">
            -->
                        <!--    </div>
        </div>
        -->
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-2" href="https://www.abbynews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 506.52 50.32"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M9.71,9.48H2.09V2H26.16V9.48H18.55V50.42H9.71Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M29.7,2h8.84V21.45h5.58V2H53V50.42H44.11V29.88H38.54V50.42H29.7Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M57.31,2h20V9.48H66.15V21.86h8.23v7.89H66.15V42.94H77.77v7.48H57.31Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M101.5,2h12.78l6,48.41h-8.5l-1.29-10.74h-7.14l-1.22,10.74H94.71Zm5.64,7.48H107L104.22,32.6h5.51Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M124.9,2h10.88c5.44,0,12,3,12,12.24,0,5.44-2.45,9.65-7.89,10.81v.14c6.05,1.43,8.84,5.64,8.84,11.76,0,8.84-6,13.46-12.51,13.46H124.9Zm8.84,19.85c4.42,0,5.58-2,5.58-6.39,0-5.51-1.16-6.46-5.58-6.39Zm0,21.49c5.3,0,6.12-2.11,6.12-7.14,0-4.42-1.09-6.93-6.12-6.87Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M153.93,2h10.88c5.44,0,12,3,12,12.24,0,5.44-2.45,9.65-7.89,10.81v.14c6.05,1.43,8.84,5.64,8.84,11.76,0,8.84-6,13.46-12.51,13.46H153.93Zm8.84,19.85c4.42,0,5.58-2,5.58-6.39,0-5.51-1.16-6.46-5.58-6.39Zm0,21.49c5.3,0,6.12-2.11,6.12-7.14,0-4.42-1.09-6.93-6.12-6.87Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M194.59,1.05c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16-12.92-6.05-12.92-25.16S186.78,1.05,194.59,1.05Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.11c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M217.38,9.48h-7.62V2h24.07V9.48h-7.62V50.42h-8.84Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M243.42,36.41c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.64-16-10.61-16-25,0-7.28,3.94-13.19,11.42-13.19,8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28C244.23,8.53,243,10.3,243,13c0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.35-8.29-11.35-15Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M263.89,2h19.79V9.48H272.73V22.4h8.09v7.89h-8.09V50.42h-8.84Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M299.52,1.05c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S286.6,45.32,286.6,26.21,291.7,1.05,299.52,1.05Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.11c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M318.22,2h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V50.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M347.25,2h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.21-14.82,24.21h-9.11Zm8.84,40.93c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M391.79,2h8.63l8.09,25.57h.14V2h7.07V50.42h-6.87l-9.45-29.31h-.14V50.42h-7.48Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M422.46,2h20V9.48H431.3V21.86h8.23v7.89H431.3V42.94h11.63v7.48H422.46Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M445.17,2h8l3.13,28.42h.14L460.68,2h8l3.88,28.42h.14L476.11,2h6.32l-6.32,48.41h-8l-4.22-30.67h-.14l-4.35,30.67h-7.75Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M493,36.41c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.64-16-10.61-16-25,0-7.28,3.94-13.19,11.42-13.19,8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.36-8.29-11.36-15Z" transform="translate(-2.09 -1.05)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/myabbynews" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/AbbyNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/abbynews/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li>
<li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li>
</ul>


        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Abbotsford News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.theprogress.com/">Chilliwack Progress</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.missioncityrecord.com/">Mission City Record</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.aldergrovestar.com/">Aldergrove Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.hopestandard.com/">Hope Standard</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.agassizharrisonobserver.com/">Agassiz Harrison Observer</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.abbynews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.abbynews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.abbynews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.abbynews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.abbynews.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.abbynews.com/./local-news/">Abbotsford News</a></li><li class="menu-item"><a target="_blank" href="https://www.abbynews.com/weather/">Abbotsford Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1002">Abbotsford Classifieds</a></li><li class="menu-item"><a target="_blank" href="http://www.msaford.com/">Abbotsford Car Dealerships</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2022, <a href="#"></a>Abbotsford News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>

        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0' id='jw-player-js'></script>
<script type='text/javascript' src='https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1' id='featherlight-js'></script>
<script type='text/javascript' id='foundation-js-extra'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=1815544713' id='foundation-js'></script>
<script type='text/javascript' src='https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3' id='what-input-js'></script>
<script type='text/javascript' src='https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=1815544713' id='frame_resize-js'></script>
<script type='text/javascript' src='https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0' id='slick-slider-js'></script>
<script type='text/javascript' src='https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
refreshGPTAdSlots();</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"e4824da135","applicationID":"96620560","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":571,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  window.Zephr.accessDetails = {"authenticated":false,"accessDecisions":{"3PrAnV":true},"entitlements":{},"credits":{"ERK8CA":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":3,"remainingCredits":3}},"meters":{"mgJ6Gp":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"PjtI6o":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":11,"remainingCredits":11},"EpeVT6":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":13,"remainingCredits":13},"BHByw9":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":11,"remainingCredits":11},"o79EjW":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":11,"remainingCredits":11},"9Bm42X":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":11,"remainingCredits":11},"ti2B3O":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":5,"remainingCredits":5},"iNZPuJ":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":11,"remainingCredits":11},"ZiIFsq":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":11,"remainingCredits":11},"3PrAnV":{"usedInDecision":true,"decrementedInDecision":true,"totalCredits":11,"remainingCredits":10},"MoS6pJ":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":4,"remainingCredits":4},"Ohxe7l":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":11,"remainingCredits":11},"rmgy9p":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":11,"remainingCredits":11},"pVtoVC":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":11,"remainingCredits":11}},"trialTrackingDetails":[],"testGroups":{"c7aa0e3e-2c10-4ae0-9f96-e62957e0644a":"A","93719f1e-4d16-4549-87d5-eaa29d33086f":"B","8d7ac2a4-75e0-48af-99d1-43b9801b5d98":"A"},"activeProducts":[]};
</script>
</body>
</html>
