
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: https://ogp.me/ns#" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="29617177" />
        <link rel="icon" href="https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        
                    <link rel="preconnect" href="https://fonts.googleapis.com">
		    <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
		    <link href="https://fonts.googleapis.com/css2?family=Montserrat:wght@400;500;600;700;800&display=swap" rel="stylesheet">
                                    
                        
        <!-- Begin: Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-N33Q889');</script>
            
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-56M65DZ');</script>
            <!-- End: Google Tag Manager -->
            <!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29617177_web1_220725-BLVD-BrainFood-Food_1-300x183.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Nourish your noggin - Abbotsford News</title>
<meta name="description" content="Ingenious ingredients to create food for the brain"/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.abbynews.com/life/nourish-your-noggin/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nourish your noggin - Abbotsford News" />
<meta property="og:description" content="Ingenious ingredients to create food for the brain" />
<meta property="og:url" content="https://www.abbynews.com/life/nourish-your-noggin/" />
<meta property="og:site_name" content="Abbotsford News" />
<meta property="article:publisher" content="http://www.facebook.com/myabbynews" />
<meta property="article:tag" content="Food" />
<meta property="article:section" content="Life" />
<meta property="fb:app_id" content="185703308177680" />
<meta property="og:image" content="https://www.abbynews.com/wp-content/uploads/2022/07/29617177_web1_220725-BLVD-BrainFood-Food_1.jpg" />
<meta property="og:image:secure_url" content="https://www.abbynews.com/wp-content/uploads/2022/07/29617177_web1_220725-BLVD-BrainFood-Food_1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="731" />
<meta property="og:image:alt" content="
                  
                          May 4, 2022 - Miso Glazed Salmon Bowl by Ellie Shortt for Brain Food feature in Boulevard magazine.. Don Denton photograph.

                  
          " />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Nourish your noggin - Abbotsford News" />
<meta name="twitter:description" content="Ingenious ingredients to create food for the brain" />
<meta name="twitter:site" content="@AbbyNews" />
<meta name="twitter:creator" content="@AbbyNews" />
<meta name="twitter:image" content="https://www.abbynews.com/wp-content/uploads/2022/07/29617177_web1_220725-BLVD-BrainFood-Food_1.jpg" />
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//www.abbynews.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=247429321' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.abbynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.abbynews.com/wp-json/wp/v2/posts/227431" /><link rel="alternate" type="application/json+oembed" href="https://www.abbynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.abbynews.com%2Flife%2Fnourish-your-noggin%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.abbynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.abbynews.com%2Flife%2Fnourish-your-noggin%2F&#038;format=xml" />

  <!-- Start DoubleClick for Publishers -->
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

  <script type='text/javascript'>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</script>
  <!-- End DoubleClick for Publishers -->


<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101303-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101303-1',{'dimension1': 'Wire Service','dimension2': 'life', 'dimension3': 'food', 'dimension4': 'post'});
  gtag('config','UA-17099191-2',{'dimension1': 'Wire Service','dimension2': 'life', 'dimension3': 'food', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Wire Service','dimension2': 'life', 'dimension3': 'food', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Wire Service','dimension2': 'life', 'dimension3': 'food', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'abbynews.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Wire Service'; 
        _sf_async_config.sections = 'Life'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -- UPDATED Version -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Abbotsford News" />
<meta property="og:url" content="https://www.abbynews.com/life/nourish-your-noggin/" />
<meta property="article:opinion" content="false"/>
<meta property="article:location" content="city:Abbotsford,Canada" />
<meta property="article:content_tier" content="free"/>
<meta property="article:tag" content="Food"/>
<meta property="article:tag" content="Life"/>
<meta property="og:title" content="Nourish your noggin - Abbotsford NewsAbbotsford News" />
<meta name="description" content="Ingenious ingredients to create food for the brain" />
<meta property="og:description" content="Ingenious ingredients to create food for the brain" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Life" />
<meta property="article:published_time" content="2022-07-25T07:30:00-07:00" />
<meta property="og:image" content="https://www.abbynews.com/wp-content/uploads/2022/07/29617177_web1_220725-BLVD-BrainFood-Food_1-1024x624.jpg" />
<meta property="og:image:secure_url" content="https://www.abbynews.com/wp-content/uploads/2022/07/29617177_web1_220725-BLVD-BrainFood-Food_1-1024x624.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="624" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Nourish your noggin - Abbotsford NewsAbbotsford News" />
<meta property="twitter:description" content="Ingenious ingredients to create food for the brain" />
<meta property="twitter:image" content="https://www.abbynews.com/wp-content/uploads/2022/07/29617177_web1_220725-BLVD-BrainFood-Food_1-1024x624.jpg" />
<meta property="fb:app_id" content="185703308177680" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.abbynews.com\/life\/nourish-your-noggin\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.abbynews.com\/life\/nourish-your-noggin\/"},"headline":"Nourish your noggin","datePublished":"2022-07-25T07:30:00-07:00","dateModified":"2022-07-25T07:30:00-07:00","thumbnailUrl":"https:\/\/www.abbynews.com\/wp-content\/uploads\/2022\/07\/29617177_web1_220725-BLVD-BrainFood-Food_1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.abbynews.com\/wp-content\/uploads\/2022\/07\/29617177_web1_220725-BLVD-BrainFood-Food_1.jpg","width":1200,"height":731},"author":{"@type":"Person","name":"Wire Service"},"publisher":{"@type":"Organization","name":"Abbotsford News","logo":{"@type":"ImageObject","url":"https:\/\/www.abbynews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/abb-logo.png","width":507,"height":51}},"contentLocation":{"@type":"Place","name":"Abbotsford, B.C., Canada"},"dateline":"Abbotsford, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;&lt;p class=&quot;p1&quot;&gt;Ingenious ingredients to create food for the brain &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -- UPDATED Version -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>


<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V2S 2H5","pub_code":"ABB","secondstreet_contest_feed":"http:\/\/abbynews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=ABNS"};

</script>


</head>
    <body class="post-template-default single single-post postid-227431 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=185703308177680&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-2 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.abbynews.com/">Home</a></li>
<li id="menu-item-149785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149785"><a href="/newsletters/">Newsletters</a></li>
<li id="menu-item-226622" class="current-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-226622"><a href="/trending-video/">Trending Video</a></li>
<li id="menu-item-204084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-204084"><a href="/subscribe/">Subscribe</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204085"><a href="/subscribe/">Subscribe</a></li>
	<li id="menu-item-204086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204086"><a href="/login">Login</a></li>
	<li id="menu-item-204087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204087"><a href="/support-centre">Support Centre</a></li>
	<li id="menu-item-204089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204089"><a target="_blank" rel="noopener" href="//www.todayinbc.com">Today in B.C.</a></li>
</ul>
</li>
<li id="menu-item-222696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222696"><a href="/puzzles/">Puzzles</a></li>
<li id="menu-item-224097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224097"><a href="/contests/">Contests</a></li>
<li id="menu-item-170637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170637"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li id="menu-item-75661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75661"><a href="https://www.abbynews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.abbynews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110153"><a href="https://www.abbynews.com/./local-news/">Local News</a></li>
	<li id="menu-item-101433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101433"><a href="https://www.abbynews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="https://bclocalnews.com">BC</a></li>
	<li id="menu-item-141034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141034"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.abbynews.com/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.abbynews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.abbynews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-157404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157404"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.abbynews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-5339" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5339"><a href="https://www.abbynews.com/tag/abbotsford-pilots/">Abbotsford Pilots</a></li>
	<li id="menu-item-5340" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5340"><a href="https://www.abbynews.com/tag/pjhl/">PJHL</a></li>
	<li id="menu-item-5341" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5341"><a href="https://www.abbynews.com/tag/ufv-cascades/">UFV Cascades</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="https://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.abbynews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.abbynews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-179621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-179621"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-161312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161312"><a href="https://www.abbynews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-161313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161313"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.abbynews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-170151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170151"><a target="_blank" rel="noopener" href="//homes.abbynews.com">Today&#8217;s Home</a></li>
<li id="menu-item-143295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143295"><a href="//autos.abbynews.com/">Autos</a></li>
<li id="menu-item-114679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114679"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1002">Classifieds</a></li>
<li id="menu-item-224015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224015"><a href="/#good-news">Good News</a></li>
<li id="menu-item-92144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92144"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.abbynews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="https://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.abbynews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.abbynews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.abbynews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="https://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.abbynews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-130812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130812"><a href="https://www.abbynews.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-190"><a href="https://www.abbynews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-103291" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103291"><a href="https://www.abbynews.com/./life/">Life</a></li>
	<li id="menu-item-138556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138556"><a href="https://www.abbynews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="https://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.abbynews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.abbynews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.abbynews.com/./community/">Local</a></li>
	<li id="menu-item-97781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97781"><a href="https://www.abbynews.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-132315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132315"><a href="https://www.abbynews.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-5365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5365"><a href="/e-editions/?iid=i20160520131821905&#038;pid=p20120309121148491">Experience Abbotsford</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.abbynews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.abbynews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.abbynews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.abbynews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.abbynews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.abbynews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.abbynews.com/./letters/">Letters</a></li>
	<li id="menu-item-74560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74560"><a href="https://www.abbynews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="https://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.abbynews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li id="menu-item-107751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107751"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.abbynews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="https://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.abbynews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.abbynews.com/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-185217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185217"><a href="https://www.abbynews.com/./obituaries/">Obituaries</a></li>
	<li id="menu-item-185218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185218"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-185219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185219"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-185220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185220"><a href="https://www.abbynews.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-185223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185223"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-96248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96248"><a href="/e-editions/?iid=i2018042704131023&#038;&#038;headline=SG9tZXRvd24gQnVzaW5lc3MsIEFwcmlsIDI3LCAyMDE4&#038;&#038;doc_id=180427111335-cf079c50baf6422b9d487fb7eeed6d62&#038;&#038;pid=p20120309121148491">Hometown Business</a></li>
	<li id="menu-item-96249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96249"><a href="/e-editions/?iid=i20180405113148261&#038;&#038;headline=QWJib3RzZm9yZCBQUkMgLSBTdW1tZXIgMjAxOA==&#038;&#038;doc_id=180405183152-858f4da72ba7495bbdafddb81b8182c4&#038;&#038;pid=p20120309121148491">Abbotsford Parks, Recreation &amp; Culture</a></li>
	<li id="menu-item-96516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96516"><a href="/e-editions/?iid=i20180611161248164&#038;&#038;headline=SnVuZSAwOCwgMjAxOA==&#038;&#038;doc_id=180611231307-f68c7b068bfa4f91b7e29d8fb36d44b2&#038;&#038;pid=p20120309121148491">Abbotsford Go-To Guide</a></li>
	<li id="menu-item-5344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5344"><a href="/e-editions/?iid=i2018120412272559&#038;&#038;headline=QWJib3RzZm9yZCBJbiBBY3Rpb24=&#038;&#038;doc_id=181204202745-e46bace7ce04482eb8e9ea864932f29a&#038;&#038;pid=p20120309121148491">Abbotsford in Action</a></li>
	<li id="menu-item-5345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5345"><a href="/e-editions/?iid=i20171027041621724&#038;&#038;headline=MjAxNy0xMC0yNw==&#038;&#038;doc_id=171027111643-2a3401e824ab448db7bbcee902e8a12f&#038;&#038;pid=p20120309121148491">A-List</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.abbynews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.abbynews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.abbynews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-116902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116902"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-161965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161965"><a href="/e-editions/?pub_code=abb&#038;&#038;container=p20120307163716450&#038;&#038;date=">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.abbynews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.abbynews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.abbynews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="https://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.abbynews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.abbynews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.abbynews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.abbynews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-146480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146480"><a href="https://www.abbynews.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/myabbynews" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/AbbyNews" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/abbynews/" target="_blank" rel="noopener"></a></li>
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-2" href="https://www.abbynews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 506.52 50.32"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M9.71,9.48H2.09V2H26.16V9.48H18.55V50.42H9.71Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M29.7,2h8.84V21.45h5.58V2H53V50.42H44.11V29.88H38.54V50.42H29.7Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M57.31,2h20V9.48H66.15V21.86h8.23v7.89H66.15V42.94H77.77v7.48H57.31Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M101.5,2h12.78l6,48.41h-8.5l-1.29-10.74h-7.14l-1.22,10.74H94.71Zm5.64,7.48H107L104.22,32.6h5.51Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M124.9,2h10.88c5.44,0,12,3,12,12.24,0,5.44-2.45,9.65-7.89,10.81v.14c6.05,1.43,8.84,5.64,8.84,11.76,0,8.84-6,13.46-12.51,13.46H124.9Zm8.84,19.85c4.42,0,5.58-2,5.58-6.39,0-5.51-1.16-6.46-5.58-6.39Zm0,21.49c5.3,0,6.12-2.11,6.12-7.14,0-4.42-1.09-6.93-6.12-6.87Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M153.93,2h10.88c5.44,0,12,3,12,12.24,0,5.44-2.45,9.65-7.89,10.81v.14c6.05,1.43,8.84,5.64,8.84,11.76,0,8.84-6,13.46-12.51,13.46H153.93Zm8.84,19.85c4.42,0,5.58-2,5.58-6.39,0-5.51-1.16-6.46-5.58-6.39Zm0,21.49c5.3,0,6.12-2.11,6.12-7.14,0-4.42-1.09-6.93-6.12-6.87Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M194.59,1.05c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16-12.92-6.05-12.92-25.16S186.78,1.05,194.59,1.05Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.11c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M217.38,9.48h-7.62V2h24.07V9.48h-7.62V50.42h-8.84Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M243.42,36.41c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.64-16-10.61-16-25,0-7.28,3.94-13.19,11.42-13.19,8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28C244.23,8.53,243,10.3,243,13c0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.35-8.29-11.35-15Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M263.89,2h19.79V9.48H272.73V22.4h8.09v7.89h-8.09V50.42h-8.84Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M299.52,1.05c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S286.6,45.32,286.6,26.21,291.7,1.05,299.52,1.05Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.11c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M318.22,2h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V50.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M347.25,2h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.21-14.82,24.21h-9.11Zm8.84,40.93c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M391.79,2h8.63l8.09,25.57h.14V2h7.07V50.42h-6.87l-9.45-29.31h-.14V50.42h-7.48Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M422.46,2h20V9.48H431.3V21.86h8.23v7.89H431.3V42.94h11.63v7.48H422.46Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M445.17,2h8l3.13,28.42h.14L460.68,2h8l3.88,28.42h.14L476.11,2h6.32l-6.32,48.41h-8l-4.22-30.67h-.14l-4.35,30.67h-7.75Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M493,36.41c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.64-16-10.61-16-25,0-7.28,3.94-13.19,11.42-13.19,8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.36-8.29-11.36-15Z" transform="translate(-2.09 -1.05)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/abbotsford/v2s/weather-forecast/52892" 
                                            class="aw-widget-legal">
                                          </a><div id="awcc1517344819771" class="aw-widget-current"  data-locationkey="52892" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517344819771" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-170440" class="current-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-170440"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li id="menu-item-170447" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-170447"><a href="/video/">Video</a></li>
	<li id="menu-item-170450" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-170450"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-170451" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-170451"><a href="https://www.abbynews.com/submit/">Submit video</a></li>
	<li id="menu-item-170452" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-170452"><a target="_blank" rel="noopener" href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-169104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169104"><a href="https://www.abbynews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-169105" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169105"><a href="https://www.abbynews.com/./local-news/">Local News</a></li>
	<li id="menu-item-169107" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-169107"><a target="_blank" rel="noopener" href="//bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.abbynews.com/./national-news/">National</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.abbynews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-222800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222800"><a href="/#good-news">Good News</a></li>
	<li id="menu-item-169108" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-169108"><a href="https://www.abbynews.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-225095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225095"><a href="https://www.abbynews.com/./podcasts/">Podcasts</a></li>
<li id="menu-item-170154" class="hide menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-170154"><a href="https://www.abbynews.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-170156" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-170156"><a href="https://www.abbynews.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-170155" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-170155"><a href="https://www.abbynews.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-170157" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-170157"><a href="https://www.abbynews.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-170158" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-170158"><a href="https://www.abbynews.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-172502" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-172502"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-179616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-179616"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-179617" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179617"><a target="_blank" rel="noopener" href="https://www.abbynews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-179618" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-179618"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-170153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170153"><a href="https://www.abbynews.com/./national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.abbynews.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-101783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101783"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-105299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105299"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-185213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185213"><a href="https://www.abbynews.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-185214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185214"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-169113" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-169113"><a href="https://www.abbynews.com/e-editions/">eEditions</a></li>
<li id="menu-item-260" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1002">Classifieds</a></li>
<li id="menu-item-170457" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170457"><a href="https://www.abbynews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-170459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170459"><a href="https://www.abbynews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-170458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170458"><a href="https://www.abbynews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-170466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170466"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-170642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170642"><a href="/e-editions/?pub_code=abb&#038;&#038;container=p20120307163716450&#038;&#038;date=">Real Estate</a></li>
</ul>
</li>
<li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>            
        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <li style="background-color: #C64500;" id="menu-item-1110164" class="menu-item menu-item-type-taxonomy menu-item-	object-category menu-item-1110164" role="menuitem">
    <a href="/subscribe">Subscribe</a> 
</li>
<li id="menu-item-1110165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110165" role="menuitem">
    <a href="/login">Login</a> 
</li><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['global-login-logout-button'] = {
    featureLabel: 'Global Login-Logout Button',
    outcomeId: 'transformation/1',
    outcomeLabel: 'Zephr Login'
  };
</script>
                        
                        
                                                    <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155" role="menuitem">
                                <a target="_blank" href="//homes.abbynews.com/">Today's Home</a>
                            </li>
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.abbynews.com/">Autos</a>
                            </li>
                                                
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>
                        
                        <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                            <a href="/puzzles/">Puzzles</a>
                        </li>
                  
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        
                        
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
                
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.abbynews.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149785"><a href="/newsletters/">Newsletters</a></li>
<li class="current-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-226622"><a href="/trending-video/">Trending Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-204084"><a href="/subscribe/">Subscribe</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204085"><a href="/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204086"><a href="/login">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204087"><a href="/support-centre">Support Centre</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204089"><a target="_blank" rel="noopener" href="//www.todayinbc.com">Today in B.C.</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222696"><a href="/puzzles/">Puzzles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224097"><a href="/contests/">Contests</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170637"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75661"><a href="https://www.abbynews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.abbynews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110153"><a href="https://www.abbynews.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101433"><a href="https://www.abbynews.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="https://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141034"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.abbynews.com/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.abbynews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.abbynews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157404"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.abbynews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5339"><a href="https://www.abbynews.com/tag/abbotsford-pilots/">Abbotsford Pilots</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5340"><a href="https://www.abbynews.com/tag/pjhl/">PJHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5341"><a href="https://www.abbynews.com/tag/ufv-cascades/">UFV Cascades</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="https://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.abbynews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.abbynews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-179621"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161312"><a href="https://www.abbynews.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161313"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.abbynews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170151"><a target="_blank" rel="noopener" href="//homes.abbynews.com">Today&#8217;s Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143295"><a href="//autos.abbynews.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114679"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1002">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224015"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92144"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.abbynews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="https://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.abbynews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.abbynews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.abbynews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="https://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.abbynews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130812"><a href="https://www.abbynews.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-190"><a href="https://www.abbynews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103291"><a href="https://www.abbynews.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138556"><a href="https://www.abbynews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="https://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.abbynews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.abbynews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.abbynews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97781"><a href="https://www.abbynews.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132315"><a href="https://www.abbynews.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5365"><a href="/e-editions/?iid=i20160520131821905&#038;pid=p20120309121148491">Experience Abbotsford</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.abbynews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.abbynews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.abbynews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.abbynews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.abbynews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.abbynews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.abbynews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74560"><a href="https://www.abbynews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="https://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.abbynews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107751"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.abbynews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="https://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.abbynews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.abbynews.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185217"><a href="https://www.abbynews.com/./obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185218"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185219"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185220"><a href="https://www.abbynews.com/./in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185223"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96248"><a href="/e-editions/?iid=i2018042704131023&#038;&#038;headline=SG9tZXRvd24gQnVzaW5lc3MsIEFwcmlsIDI3LCAyMDE4&#038;&#038;doc_id=180427111335-cf079c50baf6422b9d487fb7eeed6d62&#038;&#038;pid=p20120309121148491">Hometown Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96249"><a href="/e-editions/?iid=i20180405113148261&#038;&#038;headline=QWJib3RzZm9yZCBQUkMgLSBTdW1tZXIgMjAxOA==&#038;&#038;doc_id=180405183152-858f4da72ba7495bbdafddb81b8182c4&#038;&#038;pid=p20120309121148491">Abbotsford Parks, Recreation &amp; Culture</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96516"><a href="/e-editions/?iid=i20180611161248164&#038;&#038;headline=SnVuZSAwOCwgMjAxOA==&#038;&#038;doc_id=180611231307-f68c7b068bfa4f91b7e29d8fb36d44b2&#038;&#038;pid=p20120309121148491">Abbotsford Go-To Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5344"><a href="/e-editions/?iid=i2018120412272559&#038;&#038;headline=QWJib3RzZm9yZCBJbiBBY3Rpb24=&#038;&#038;doc_id=181204202745-e46bace7ce04482eb8e9ea864932f29a&#038;&#038;pid=p20120309121148491">Abbotsford in Action</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5345"><a href="/e-editions/?iid=i20171027041621724&#038;&#038;headline=MjAxNy0xMC0yNw==&#038;&#038;doc_id=171027111643-2a3401e824ab448db7bbcee902e8a12f&#038;&#038;pid=p20120309121148491">A-List</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.abbynews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.abbynews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.abbynews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116902"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161965"><a href="/e-editions/?pub_code=abb&#038;&#038;container=p20120307163716450&#038;&#038;date=">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.abbynews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.abbynews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.abbynews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="https://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.abbynews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.abbynews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.abbynews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.abbynews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146480"><a href="https://www.abbynews.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-227431 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-food" id="post-227431">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="831" src="https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29617177_web1_220725-BLVD-BrainFood-Food_7.jpg" class="attachment-full size-full" alt="May 4, 2022 - Miso Glazed Salmon Bowl by Ellie Shortt for Brain Food feature in Boulevard magazine.. Don Denton photograph." loading="lazy" srcset="https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29617177_web1_220725-BLVD-BrainFood-Food_7.jpg 1200w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29617177_web1_220725-BLVD-BrainFood-Food_7-300x208.jpg 300w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29617177_web1_220725-BLVD-BrainFood-Food_7-1024x709.jpg 1024w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29617177_web1_220725-BLVD-BrainFood-Food_7-768x532.jpg 768w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29617177_web1_220725-BLVD-BrainFood-Food_7-640x443.jpg 640w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /><p></p></div>
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">Nourish your noggin</h2>
            <p class="lead">Ingenious ingredients to create food for the brain
</p>            <ul class="author-meta"><li>Jul. 25, 2022 7:30 a.m.</li><li><a class="byline" href="https://www.abbynews.com/life/">Life</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.abbynews.com%2Flife%2Fnourish-your-noggin%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Nourish+your+noggin&amp;url=https%3A%2F%2Fwww.abbynews.com%2Flife%2Fnourish-your-noggin%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.abbynews.com%2Flife%2Fnourish-your-noggin%2F&title=Nourish+your+noggin" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Nourish%20your%20noggin&amp;body=https%3A%2F%2Fwww.abbynews.com%2Flife%2Fnourish-your-noggin%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 0 additional image"><a href="https://www.abbynews.com/life/nourish-your-noggin/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
         <div class='row module ad'>
                        <div class='small-12 columns ad text-center'>
                            
                        </div>
                    </div>        
                <div class="entry-content">

        <p><em>&#8211; Words and recipes by Ellie Shortt Photography by Don Denton</em></p>
<p><strong>It&rsquo;s 10 am. You&rsquo;re staring at a computer screen</strong> seemingly floating in and out of consciousness as you struggle to type out another report and send off another email. Why won&rsquo;t the words come to you? Why does your mind keep going blank? Why is your memory failing and your thoughts escaping?</p>
<p>You think back to your breakfast of an unremarkable pastry and sour coffee from the anonymous caf&#233; in the lobby of your office building and wonder, &ldquo;Could that be contributing to this baffling brain fog?&rdquo; Endless research, thousands of scientific papers and a seeming consensus across wellness approaches, cultural perspectives and ancestral practices say a resounding yes!</p>
<p>Long have traditional communities recognized the power of food for body, mind and spirit, and now western scientific approaches are beginning to catch up with some impressive studies that would humble even the most skeptical naysayers. Specifically, researchers are finding that foods rich in antioxidants and healthy fats, as well as certain vitamins and minerals (vitamin K, folate, and iron, to name a few), provide your brain with energy and aid in protecting brain cells, which may ward off the potential development of certain brain diseases. </p>
<p><img src=https://blackpress.newsengin.com/gps2/uploads/29617177/220725-BLVD-BrainFood-Food_2.jpg
" style="border-width:1px;border-style: solid;float:left;width:300px;height:auto;margin-right:10px;">Equally as important, a well-functioning digestive system is seemingly essential for cognitive health, whereby a number of hormones and neurotransmitters are created in the gut and are then able to enter the brain, which influences things like memory and concentration. With research in areas of chronic and systemic inflammation growing, scientists keep finding evidence to prove that highly processed diets rich in pro-inflammatory omega-6 fatty acids release inflammatory cytokines, which can ultimately damage the brain when in excess, and have been linked to a number of mental and cognitive conditions, including dementia and Alzheimer&rsquo;s disease.</span></p>
<p>And now you might be wondering, &ldquo;That&rsquo;s great and all, but what does all that mean for my day-to-day dietary choices?&rdquo; Well, if you&rsquo;re wanting to translate all this biology classroom jargon into a grocery list, I&rsquo;ve provided a list of some (of many) cognitively friendly foods. I&rsquo;ve also included three of my personal go-tos for meal time, snack time and drink time, when it comes to brain-boosting deliciousness. </p>
<p>But before I get into the details, I should take this opportunity to once again remind readers that I am a certified Nutritional Therapy Practitioner and have worked with dozens of clients in clinical practice. I remind anyone needing to hear this that when talking about nourishing foods, it&rsquo;s imperative to avoid a discourse of guilt, judgment or shame regarding food choices. Similarly, it&rsquo;s arguably unwise to think of certain ingredients as magical cure-alls for an illness or disease. If you&rsquo;re wanting to work on something specific when it comes to your diet and wellness, I encourage you to reach out to a certified or licensed professional, understanding that every body is different and will require different approaches and paces. </p>
<p>With that said, incorporating some of the following foods and recipes rotationally into your routine is certainly not a bad place to start if you&rsquo;re looking for a happier body and healthier brain. And even if you&rsquo;re not, at the very least they&rsquo;ll please your taste buds, as all edible delights should in my humble (and professional) opinion. </p>
<p>So with that said, have a look at the following, maybe even try your hand at the recipes on offer, and as you do, take a moment to consider how remarkable these gifts from nature are in all their delicious complexity and yummy nourishment.</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<p><strong>12 Brain-Friendly </strong><strong>Foods to Try Today:</strong></p>
<p><strong>Salmon:</strong></p>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>Not only does salmon offer a major hit of protein, which is essential for optimal cognitive function, omega-3-rich foods like salmon have also been shown to increase the efficiency of various brain operations, including improved memory, <img src=https://blackpress.newsengin.com/gps2/uploads/29617177/220725-BLVD-BrainFood-Food_6.jpg
" style="border-width:1px;border-style: solid;float:left;width:300px;height:auto;margin-right:10px;">while also reducing systemic inflammation. In fact, some preliminary studies even suggest that long-term omega-3 supplementation can help prevent and treat Alzheimer&rsquo;s disease and Parkinson&rsquo;s symptoms, both of which have been linked to chronic inflammatory damage.</p>
<p><strong>Eggs: </strong></p>
<p>Eggs, in particular the yolks, not only provide your protein-hungry brain with high-quality, easily assimilated protein, they also contain almost unparalleled levels of carotenoids, a type of antioxidant compound that can help protect against oxidative damage to brain cells. </p>
<p><strong>Buckwheat: </strong></p>
<p>This nutrient-dense ancient grain is packed with polyphenols, which are disease-fighting antioxidants. Rutin, one antioxidant found within buckwheat, in particular has proven promising in recent studies regarding Alzheimer&rsquo;s prevention and treatment. Buckwheat is also an easily digestible complex carbohydrate that is also gluten free. With increasing correlations between brain fog and gluten, many folks seeking a healthier brain often benefit from avoiding or reducing gluten in their diet. </p>
<p><strong>Avocados:</strong></p>
<p><img src=https://blackpress.newsengin.com/gps2/uploads/29617177/220725-BLVD-BrainFood-Food_7.jpg
" style="border-width:1px;border-style: solid;float:left;width:300px;height:auto;margin-right:10px;">Containing both vitamin K and folate, avocados may help prevent blood clots in the brain (protecting against stroke), and help improve brain functions related to memory and concentration. The healthy fats contained within avocado are also some of the brain&rsquo;s most favoured forms of fuel.</p>
<p><strong>Beets</strong><strong>: </strong></p>
<p>Beets are some of the most nutritious foods for the brain that you can eat; they help reduce inflammation, are high in cancer-protecting antioxidants, and help rid your blood of toxins (which can collect in the brain). The natural nitrates in beets actually boost blood flow to the brain, helping with mental performance.</p>
<p><strong>Broccoli: </strong></p>
<p>Along with other cruciferous vegetables like cauliflower, kale and Brussels sprouts, broccoli is one of the best brain-healthy foods out there, thanks to its high levels of vitamin K and choline, which can help keep your memory sharp. </p>
<p><strong>Raw cocoa: </strong></p>
<p>Raw high-quality cocoa is full of flavanols, which have antioxidant and anti-inflammatory properties. Studies show cocoa can increase cerebral blood flow and cerebral blood oxygenation, plus it can help lower blood pressure and oxidative stress in the brain and heart.</p>
<p><strong>Walnuts: </strong></p>
<p>With their substantial omega-3 levels and decent protein content, walnut benefits for the brain include supporting memory and thought processing, with recent studies suggesting prevention and treatment of conditions like dementia and Alzheimer&rsquo;s disease.</p><div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<p><strong>Spirulina: </strong></p>
<p>Preliminary studies of this blue-green algae hold promising results for conditions like Alzheimer&rsquo;s and dementia, with one study even finding that a spirulina-enhanced diet given to rats provided neuroprotection with regards to Parkinson&rsquo;s disease. Spirulina is being explored for heavy metal toxicity, which is a potential cause of cognitive decline, memory loss, and mood and personality disturbances. </p>
<p><strong>Chia seeds: </strong></p>
<p>Rich in omega-3s, packed with protein and full of fibre, chia seeds are great for the brain, the gut and everything in between. Chia seeds may also help in blood sugar management, which is good news for your brain, as blood sugar spikes have been shown to diminish cognitive function, decrease memory and lead to systemic inflammation in the body. </p>
<p><strong>Blueberries (and other berries): </strong></p>
<p>Blueberries have one of the highest antioxidant levels of all known foods, and also contain substantial levels of vitamin C and vitamin K. Blueberries are especially good at protecting our brains from degeneration, cognitive decline and stress due to their high levels of gallic acid.</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<p><strong>Green tea: </strong></p>
<p>Research shows that regular green tea consumption helps limit the breakdown of acetylcholine, the neurotransmitter strongly linked with memory, and drinking green tea also inhibits enzymes known as BuChE and beta-secretase, which are found in protein deposits found in the brains of Alzheimer&rsquo;s patients. </p>
<p><strong><img src=https://blackpress.newsengin.com/gps2/uploads/29617177/220725-BLVD-BrainFood-Food_3.jpg
" style="border-width:1px;border-style: solid;float:left;width:300px;height:auto;margin-right:10px;">Coco Spirulina </strong><strong>Brain Bars</strong></p>
<p>Cook time: about 10 minutes,</p>
<p>plus overnight setting time </p>
<p>Makes about 16 bars</p>
<p><em>Ingredients</em></p>
<p>2 loose cups soft, pitted dates</p>
<p>&#189; cup unsweetened plant-based milk </p>
<p>&#189; cup almond butter</p>
<p>&#189; cup coconut oil, melted</p>
<p>2 tsp pure vanilla extract</p>
<p>&#188; cup collagen powder</p>
<p>1&#8260;3 cup raw cocoa powder</p>
<p>3 tbsp spirulina powder </p>
<p>2 tbsp chia seeds</p>
<p>1 tbsp cinnamon</p>
<p>&#188; tsp sea salt </p>
<p>2 cups old fashioned rolled oats</p>
<p>&#189; raw walnut pieces</p>
<p>&#189; cup dried goji berries</p>
<p><em>Directions</em></p>
<div class='code-block code-block-6 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-6" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-6');gptRefreshSlots.push(6); });
</script>
</div> </div>
<p>Grease a 9-inch square pan with a small amount of coconut oil and line with an overhanging strip of parchment paper for easy removal. In a high-powered food processor, blend the dates, milk, almond butter, coconut oil and vanilla until smooth.</p>
<p>Add the collagen, spirulina, cocoa, salt and cinnamon and blend until fully integrated. Blend in the chia seeds and oats until well combined. Pulse in the walnuts and gojis until well integrated.</p>
<p>Transfer the mixture to your prepared pan, and flatten and smooth down the top with your palm.</p>
<p>Allow it to set in the fridge overnight, then carefully remove from the pan (I like to loosen the sides with a dull knife, and then flip it upside down onto a cutting board), peel back the parchment paper and cut into squares.</p>
<p>Store in fridge or freezer in an airtight container.</p>
<p><strong><img src=https://blackpress.newsengin.com/gps2/uploads/29617177/220725-BLVD-BrainFood-Food_4.jpg
" style="border-width:1px;border-style: solid;float:left;width:300px;height:auto;margin-right:10px;">Blueberry Ginger </strong><strong>Brain-Aid</strong></p>
<p>Cook time: About 30 minutes</p>
<p>Makes about 3 &#189; cups of mixture that can be diluted</p>
<p>with still or sparkling water to your flavour preference</p>
<p><em>Ingredients</em></p>
<p>1&#8260;3 cup raw honey</p>
<p>&#188; cup high-quality green tea leaves</p>
<p>Large piece ginger (about 2 inches), peeled and sliced</p>
<p>1 cup fresh blueberries</p>
<p>&#189; cup freshly squeezed lemon juice</p>
<p>Water (both boiling and cold)</p>
<p><em>Directions</em></p>
<p>In a small saucepan, combine the honey, 1 cup water and ginger slices. Bring to a boil and then turn immediately down to a simmer, letting it steep for about 20 minutes. Place the blueberries and one half cup of water in a blender. Blend on medium-high speed for about 1 minute, until the blueberries are completely pureed (it might be a bit jelly-like&mdash;don&rsquo;t worry, this is normal). </p>
<p>Steep the green tea in 1 cup of boiling water for 3 minutes (*do not over-steep!). </p>
<p>Combine the steeped green tea, honey ginger water and blended blueberries in a large jug or container. Add in the lemon juice and then strain the entire mixture through a fine mesh sieve into another jug or container. Store the mixture in the fridge, pour over ice, and top up with still or sparkling water to your liking.</p><div class='code-block code-block-57 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-57" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-57');gptRefreshSlots.push(57); });
</script>
</div></div>

<p><strong><img src=https://blackpress.newsengin.com/gps2/uploads/29617177/220725-BLVD-BrainFood-Food_5.jpg
" style="border-width:1px;border-style: solid;float:left;width:300px;height:auto;margin-right:10px;">Miso Glazed Salmon m</strong><strong>Brain Bowls</strong></p>
<p>Prep time: 30 minutes</p>
<p>Makes about 2 servings</p>
<p><em>Ingredients</em></p>
<p>1 package 100% whole buckwheat soba noodles (about 220 grams) </p>
<p>2 medium-large fillets of wild salmon (I used sockeye here)</p>
<p>3 tbsp Shiro miso</p>
<p>3 tbsp pure maple syrup </p>
<p>1 tbsp plum vinegar </p>
<p>1 tsp tamari sauce </p>
<p>3 tbsp fresh lemon juice</p>
<p>2 cloves garlic, peeled </p>
<p>1 large chunk of ginger, peeled (about 1-2 inches&rsquo; worth)</p>
<p>2 small-medium beets, peeled and cut into wedges</p>
<p>4 stalks broccolini</p>
<p>1 large bunch spinach, thoroughly rinsed and dried</p>
<p>2 medium boiled (or &ldquo;6-minute&rdquo;) eggs</p>
<p>&#189; cup edamame, peeled (you can purchase frozen and defrost before using)</p>
<p>1 large avocado, peeled and sliced </p>
<p>2 small-medium radishes, trimmed and thinly sliced</p>
<p>1 small cucumber, thinly sliced</p>
<p>Extra virgin olive oil (you&rsquo;ll need about</p>
<p>1 cup, divided throughout)</p>
<p>Optional garnish of sesame seeds</p>
<p><em>Directions</em></p>
<p>Preheat your oven to 400 F and line three baking sheets with parchment paper (one for the salmon, one for the beets and one for the broccolini). Cook the buckwheat soba as per the instructions on the package and set aside.</p>
<p>In a small mixing bowl, whisk together the Shiro miso, maple syrup, plum vinegar and tamari sauce until smooth, and set aside one quarter to be used for the dressing. Place the salmon in a medium baking dish and coat evenly with the remaining miso sauce. Cover the baking dish and place the salmon in the fridge while it marinades. *Note: this can be done overnight.</p>
<p>Take the remaining miso sauce and combine it in a small blender with the lemon juice, garlic, ginger and 6 tbsp olive oil. Blend until smooth and set aside. </p>
<div id="div-gpt-7" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-7');gptRefreshSlots.push(7); });
</script>
</div><p>In a medium-sized mixing bowl, toss the beets with 1 tbsp olive oil and a light sprinkling of salt and pepper. Place them on one of your pre-prepared baking sheets and bake for 30 minutes until soft and tender, turning once or twice as they roast. Once cooked to your liking, set aside.</p>
<div class='code-block code-block-8' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-8" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-8');gptRefreshSlots.push(8); });
</script>
</div></div>
<p>Meanwhile, place the broccolini on another pre-prepared baking sheet, drizzle with 1 tbsp of olive oil, sprinkling with a pinch of salt and pepper, and bake for 15 minutes until cooked through and slightly crispy, turning once as they roast. Once cooked to your liking, set aside. </p>
<p>Once the salmon has been marinating for at least 30 minutes, place the fillets on the third prepared baking sheet and bake for about 15 minutes until the salmon is tender and flaky when pulled apart with a fork (but not over-cooked and dry). Once cooked to your liking, set aside.</p>
<p>In a saucepan over medium heat, saut&#233; the spinach with about 1 tbsp olive oil, and a pinch of salt and pepper until soft. Remove from the heat and set aside.</p>
<p>When ready to plate, place a large handful of soba noodles into the centre of two medium-sized bowls. On top of the soba, arrange your broccolini (about 2 stalks per bowl), beets (about 4 wedges per bowl), spinach (a small handful per bowl), a few slices of cucumber, a few slices of radish, one egg cut in half, about a quarter cup of edamame, and a salmon fillet.</p>
<p>Drizzle with a generous serving of the miso-ginger dressing and garnish with a sprinkling of sesame seeds (serve at room temperature or cold). </p>
<p><span class="s2"><strong>Story courtesy of <a href="http://www.boulevardmagazines.com/" target="_blank" rel="noopener">Boulevard Magazine</a>, a Black Press Media publication<br />
<br />
Like Boulevard Magazine on <a href="http://www.facebook.com/BoulevardMagazine" target="_blank" rel="noopener">Facebook</a> and follow them on <a href="http://www.instagram.com/Boulevard_magazine" target="_blank" rel="noopener">Instagram</a> </strong></p>
</p>
<p>			<a class="label category-meta-default" href="/tag/food/">Food</a></p>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <style>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</style>
<div class="bpz-sign-up-form">
    <div>
        <p class="bpz-sign-up-form-header">Be Among The First To Know</p>
        <p class="bpz-sign-up-form-body">Sign up for a free account today, and receive top headlines in you inbox Monday to Saturday.</p>
        <section id="form-7a0b3ea3-04a2-4bb8-b1bb-2812fbb9f2bb">
            <form data-blaize-form="7a0b3ea3-04a2-4bb8-b1bb-2812fbb9f2bb" class="blaize-form blaize-form-register blaize-theme-default" action="#" method="post">
                <p class="blaize-description" style="display: none;"></p>
                <fieldset class="blaize-identifiers">
                    <a class="blaize-oauth blaize-oauth-google" data-oauth-provider="google" href="#"><i class="blaize-icon blaize-icon-google"></i>Sign Up with <span style="text-transform: capitalize;">google</span></a>
                    <a class="blaize-oauth blaize-oauth-facebook" data-oauth-provider="facebook" href="#"><i class="blaize-icon blaize-icon-facebook"></i>Sign Up with <span style="text-transform: capitalize;">facebook</span></a>
                    <div class="blaize-social-sign-in-footer">
                        or
                    </div>
                    <label for="reg_email">
                        Email Address
                        <input name="email_address" id="reg_email" type="email" required="" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAYAAAAf8/9hAAABHklEQVQ4EaVTO26DQBD1ohQWaS2lg9JybZ+AK7hNwx2oIoVf4UPQ0Lj1FdKktevIpel8AKNUkDcWMxpgSaIEaTVv3sx7uztiTdu2s/98DywOw3Dued4Who/M2aIx5lZV1aEsy0+qiwHELyi+Ytl0PQ69SxAxkWIA4RMRTdNsKE59juMcuZd6xIAFeZ6fGCdJ8kY4y7KAuTRNGd7jyEBXsdOPE3a0QGPsniOnnYMO67LgSQN9T41F2QGrQRRFCwyzoIF2qyBuKKbcOgPXdVeY9rMWgNsjf9ccYesJhk3f5dYT1HX9gR0LLQR30TnjkUEcx2uIuS4RnI+aj6sJR0AM8AaumPaM/rRehyWhXqbFAA9kh3/8/NvHxAYGAsZ/il8IalkCLBfNVAAAAABJRU5ErkJggg==&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%; cursor: auto;">
                    </label>
                </fieldset>
        
                <fieldset class="blaize-user-attributes blaize-fields">
                    <label for="name" class="field-container">
                        First Name
                        <input name="name" id="name" type="text" required="">
                    </label>
                    <label for="last-name" class="field-container">
                        Last Name
                        <input name="last-name" id="last-name" type="text" required="">
                    </label>
                </fieldset>
        
                <p class="blaize-recaptcha-tcs">
                    This site is protected by reCAPTCHA and the Google
                    <a href="https://policies.google.com/privacy">Privacy Policy</a> and
                    <a href="https://policies.google.com/terms">Terms of Service</a> apply.
                </p>
        
                <div class="blaize-validators">
                    <label for="reg_pass">
                        Create a password
                        <input name="password" id="reg_pass" type="password" required="" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAYAAAAf8/9hAAACIUlEQVQ4EX2TOYhTURSG87IMihDsjGghBhFBmHFDHLWwSqcikk4RRKJgk0KL7C8bMpWpZtIqNkEUl1ZCgs0wOo0SxiLMDApWlgOPrH7/5b2QkYwX7jvn/uc//zl3edZ4PPbNGvF4fC4ajR5VrNvt/mo0Gr1ZPOtfgWw2e9Lv9+chX7cs64CS4Oxg3o9GI7tUKv0Q5o1dAiTfCgQCLwnOkfQOu+oSLyJ2A783HA7vIPLGxX0TgVwud4HKn0nc7Pf7N6vV6oZHkkX8FPG3uMfgXC0Wi2vCg/poUKGGcagQI3k7k8mcp5slcGswGDwpl8tfwGJg3xB6Dvey8vz6oH4C3iXcFYjbwiDeo1KafafkC3NjK7iL5ESFGQEUF7Sg+ifZdDp9GnMF/KGmfBdT2HCwZ7TwtrBPC7rQaav6Iv48rqZwg+F+p8hOMBj0IbxfMdMBrW5pAVGV/ztINByENkU0t5BIJEKRSOQ3Aj+Z57iFs1R5NK3EQS6HQqF1zmQdzpFWq3W42WwOTAf1er1PF2USFlC+qxMvFAr3HcexWX+QX6lUvsKpkTyPSEXJkw6MQ4S38Ljdbi8rmM/nY+CvgNcQqdH6U/xrYK9t244jZv6ByUOSiDdIfgBZ12U6dHEHu9TpdIr8F0OP692CtzaW/a6y3y0Wx5kbFHvGuXzkgf0xhKnPzA4UTyaTB8Ph8AvcHi3fnsrZ7Wore02YViqVOrRXXPhfqP8j6MYlawoAAAAASUVORK5CYII=&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;">
                    </label>
                    <p class="blaize-error" style="display: none;"></p>
                    <button class="blaize-submit blaize-register-password" type="submit" formaction="password">Sign Up</button>
                </div>
        
                <button class="blaize-submit blaize-complete-registration" type="submit" formaction="completeRegistration" style="display: none">Complete Registration</button>
        
                <p class="blaize-success" style="display: none;"></p>
                <span class="blaize-to-login">
                    Already registered? <a href="#">Click here to login</a>
                </span>
            </form>
        
            <form data-blaize-form="7a0b3ea3-04a2-4bb8-b1bb-2812fbb9f2bb" class="blaize-form blaize-form-login blaize-theme-default" action="#" method="post">
                <h2 class="blaize-title">Login</h2>
                <p class="blaize-description" style="display: none;"></p>
        
                <fieldset class="blaize-identifiers">
                    <a class="blaize-oauth blaize-oauth-google" data-oauth-provider="google" href="#"><i class="blaize-icon blaize-icon-google"></i>Sign in with <span style="text-transform: capitalize;">google</span></a>
                    <a class="blaize-oauth blaize-oauth-facebook" data-oauth-provider="facebook" href="#"><i class="blaize-icon blaize-icon-facebook"></i>Sign in with <span style="text-transform: capitalize;">facebook</span></a>
                    <div class="blaize-social-sign-in-footer">
                        or
                    </div>
                    <label for="login_email">
                        Email Address
                        <input name="email_address" id="login_email" type="email" required="" autocomplete="off" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAASCAYAAABSO15qAAAAAXNSR0IArs4c6QAAAUBJREFUOBGVVE2ORUAQLvIS4gwzEysHkHgnkMiEc4zEJXCMNwtWTmDh3UGcYoaFhZUFCzFVnu4wIaiE+vvq6+6qTgthGH6O4/jA7x1OiCAIPwj7CoLgSXDxSjEVzAt9k01CBKdWfsFf/2WNuEwc2YqigKZpK9glAlVVwTTNbQJZlnlCkiTAZnF/mePB2biRdhwHdF2HJEmgaRrwPA+qqoI4jle5/8XkXzrCFoHg+/5ICdpm13UTho7Q9/0WnsfwiL/ouHwHrJgQR8WEwVG+oXpMPaDAkdzvd7AsC8qyhCiKJjiRnCKwbRsMw9hcQ5zv9maSBeu6hjRNYRgGFuKaCNwjkjzPoSiK1d1gDDecQobOBwswzabD/D3Np7AHOIrvNpHmPI+Kc2RZBm3bcp8wuwSIot7QQ0PznoR6wYSK0Xb/AGVLcWwc7Ng3AAAAAElFTkSuQmCC&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;">
                    </label>
                </fieldset>
        
                <p class="blaize-recaptcha-tcs">
                    This site is protected by reCAPTCHA and the Google
                    <a href="https://policies.google.com/privacy">Privacy Policy</a> and
                    <a href="https://policies.google.com/terms">Terms of Service</a> apply.
                </p>
        
                <div class="blaize-validators">
                    <label for="login_pass">
                        Password
                        <input name="password" id="login_pass" type="password" required="" autocomplete="off" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAASCAYAAABSO15qAAAAAXNSR0IArs4c6QAAAUBJREFUOBGVVE2ORUAQLvIS4gwzEysHkHgnkMiEc4zEJXCMNwtWTmDh3UGcYoaFhZUFCzFVnu4wIaiE+vvq6+6qTgthGH6O4/jA7x1OiCAIPwj7CoLgSXDxSjEVzAt9k01CBKdWfsFf/2WNuEwc2YqigKZpK9glAlVVwTTNbQJZlnlCkiTAZnF/mePB2biRdhwHdF2HJEmgaRrwPA+qqoI4jle5/8XkXzrCFoHg+/5ICdpm13UTho7Q9/0WnsfwiL/ouHwHrJgQR8WEwVG+oXpMPaDAkdzvd7AsC8qyhCiKJjiRnCKwbRsMw9hcQ5zv9maSBeu6hjRNYRgGFuKaCNwjkjzPoSiK1d1gDDecQobOBwswzabD/D3Np7AHOIrvNpHmPI+Kc2RZBm3bcp8wuwSIot7QQ0PznoR6wYSK0Xb/AGVLcWwc7Ng3AAAAAElFTkSuQmCC&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;">
                    </label>
        
                    <p class="blaize-error" style="display: none;"></p>
                    <button class="blaize-submit blaize-login-password" type="submit">Login</button>
                </div>
        
                <p class="blaize-success" style="display:none;">
                    A link has been emailed to you - check your inbox.
                </p>
        
                <span class="blaize-to-register">
                    Don't have an account? <a href="#">Click here to sign up</a>
                </span>
                <br>
        
                <span class="blaize-to-reset-password">
                    Forgotten your password? <a href="#">Click here to reset it</a>
                </span>
            </form>
        
            <form class="blaize-form blaize-form-reset-password blaize-theme-default" action="#" method="post">
                <h2 class="blaize-title">Reset your password</h2>
                <fieldset class="blaize-identifiers">
                    <label for="reset_email">
                        Email Address
                        <input name="email_address" id="reset_email" type="email" required="">
                    </label>
                </fieldset>
                <p class="blaize-error" style="display: none;"></p>
                <p class="blaize-recaptcha-tcs">
                    This site is protected by reCAPTCHA and the Google
                    <a href="https://policies.google.com/privacy">Privacy Policy</a> and
                    <a href="https://policies.google.com/terms">Terms of Service</a> apply.
                </p>
                <button class="blaize-submit" type="submit">Reset</button>
                <p class="blaize-success">
                    A link has been emailed to you - check your inbox.
                </p>
                <br>
                <span class="blaize-reset-to-login">
                Remembered your password? <a href="#">Click here to login</a>
                </span>
                <br>
                    <span class="blaize-reset-to-register">
                    Don't have an account? <a href="#">Click here to sign up</a>
                </span>
            </form>
        
            <div id="blaize-recaptcha-badge"></div>
        </section>
    </div>
</div>

<script>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</script>

<script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['fraser-valley-east-subscription-journey'] = {
    featureLabel: 'Fraser Valley East Subscription Journey',
    outcomeId: 'transformation/54',
    outcomeLabel: 'Message 1'
  };
</script>
        
        

        <footer>
                    </footer>
        
        <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.abbynews.com%2Flife%2Fnourish-your-noggin%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Nourish+your+noggin&amp;url=https%3A%2F%2Fwww.abbynews.com%2Flife%2Fnourish-your-noggin%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.abbynews.com%2Flife%2Fnourish-your-noggin%2F&title=Nourish+your+noggin" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Nourish%20your%20noggin&amp;body=https%3A%2F%2Fwww.abbynews.com%2Flife%2Fnourish-your-noggin%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 0 additional image"><a href="https://www.abbynews.com/life/nourish-your-noggin/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>

                <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        <!-- BEGIN: Comments  -->
                          
                            <div id="facebook-comments">
                                <div class="fb-comments" data-href="https://www.abbynews.com/life/nourish-your-noggin/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                            </div>
                <!-- END: Comments -->
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-recirc"><div class="small-12 module-most-read columns"><div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-227427" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.abbynews.com/news/breaking-multiple-shootings-in-langley-people-told-to-avoid-area/">UPDATE: Suspect in custody in multiple shootings in Langley</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-227406" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.abbynews.com/news/whistler-ski-resort-puts-gondola-on-standby-as-reports-of-shooting-emerge/">UPDATE: Victims of gang-related daytime shooting in Whistler identified</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-227393" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.abbynews.com/news/suspicious-fire-at-abbotsford-apartment-building-under-investigation/">&#8216;Suspicious&#8217; fire at Abbotsford apartment building under investigation</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-227399" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.abbynews.com/video/video-new-playland-attraction-is-fastest-single-rider-ride-in-canada/">VIDEO: New Playland attraction is fastest single-rider ride in Canada</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-227440" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.abbynews.com/news/traffic-multi-vehicle-crash-on-highway-1-in-abbotsford/">TRAFFIC: Multi-vehicle crash on Highway 1 in Abbotsford</a></h5>
					</div>
	
	
</div>
            </li>
                </ul>
    </div>
</div></div></div><div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.abbynews.com/life/realtor-ryan-messers-life-and-fashion/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Realtor Ryan Messer&#8217;s life and fashion</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><!-- AD SPOT -->
<div class="row module ad">
    <div class="large-12 columns ad text-center">
        <div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-15" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-15');gptRefreshSlots.push(15); });
</script>
</div></div>
    </div>
</div>

<div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Header');" href="https://www.abbynews.com/./life/">Just Posted</a></h3>
        

        <div class="row module-recirc">
            <div class="small-12 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-4"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.abbynews.com/news/breaking-multiple-shootings-in-langley-people-told-to-avoid-area/"><img src="https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29869157_web1_220725-LAT-MC-MultipleShootings-._1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A downtown Langley City parking lot was cordoned off with police reports report of multiple shootings in Langley City and Township. (Heather Colpitts/Langley Advance Times)" loading="lazy" srcset="https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29869157_web1_220725-LAT-MC-MultipleShootings-._1.jpg 1200w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29869157_web1_220725-LAT-MC-MultipleShootings-._1-300x200.jpg 300w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29869157_web1_220725-LAT-MC-MultipleShootings-._1-1024x683.jpg 1024w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29869157_web1_220725-LAT-MC-MultipleShootings-._1-768x512.jpg 768w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29869157_web1_220725-LAT-MC-MultipleShootings-._1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.abbynews.com/news/breaking-multiple-shootings-in-langley-people-told-to-avoid-area/"><h5 class="active">UPDATE: Suspect in custody in multiple shootings in Langley</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.abbynews.com/news/traffic-multi-vehicle-crash-on-highway-1-in-abbotsford/"><img src="https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29869389_web1_220725-ABB-traffic-trf_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Google Maps screenshot taken at 7:38 a.m." loading="lazy" srcset="https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29869389_web1_220725-ABB-traffic-trf_1.jpg 1200w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29869389_web1_220725-ABB-traffic-trf_1-300x200.jpg 300w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29869389_web1_220725-ABB-traffic-trf_1-1024x683.jpg 1024w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29869389_web1_220725-ABB-traffic-trf_1-768x512.jpg 768w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29869389_web1_220725-ABB-traffic-trf_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.abbynews.com/news/traffic-multi-vehicle-crash-on-highway-1-in-abbotsford/"><h5 class="active">TRAFFIC: Multi-vehicle crash on Highway 1 in Abbotsford</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.abbynews.com/entertainment/abbotsford-arts-council-holds-paint-mill-lake-event/"><img src="https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29773559_web1_220624-ABB-Mill-Lake-Fountain-opens_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="An event titled Paint Mill Lake! takes place Saturday, Aug. 6 in Abbotsford. (John Morrow/Abbotsford News)" loading="lazy" srcset="https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29773559_web1_220624-ABB-Mill-Lake-Fountain-opens_2.jpg 1200w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29773559_web1_220624-ABB-Mill-Lake-Fountain-opens_2-300x200.jpg 300w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29773559_web1_220624-ABB-Mill-Lake-Fountain-opens_2-1024x683.jpg 1024w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29773559_web1_220624-ABB-Mill-Lake-Fountain-opens_2-768x512.jpg 768w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29773559_web1_220624-ABB-Mill-Lake-Fountain-opens_2-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.abbynews.com/entertainment/abbotsford-arts-council-holds-paint-mill-lake-event/"><h5 class="active">Abbotsford Arts Council holds Paint Mill Lake! event</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.abbynews.com/news/video-mission-folk-music-festival-a-success-after-2-years-away/"><img src="https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29867245_web1_220724-MCR-fold-fest-wrapup-Folk-festival_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Patrick Penner / Mission Record" loading="lazy" srcset="https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29867245_web1_220724-MCR-fold-fest-wrapup-Folk-festival_1.jpg 2048w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29867245_web1_220724-MCR-fold-fest-wrapup-Folk-festival_1-300x200.jpg 300w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29867245_web1_220724-MCR-fold-fest-wrapup-Folk-festival_1-1024x683.jpg 1024w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29867245_web1_220724-MCR-fold-fest-wrapup-Folk-festival_1-768x512.jpg 768w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29867245_web1_220724-MCR-fold-fest-wrapup-Folk-festival_1-1536x1024.jpg 1536w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29867245_web1_220724-MCR-fold-fest-wrapup-Folk-festival_1-640x427.jpg 640w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29867245_web1_220724-MCR-fold-fest-wrapup-Folk-festival_1-1200x800.jpg 1200w, https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29867245_web1_220724-MCR-fold-fest-wrapup-Folk-festival_1-1920x1280.jpg 1920w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.abbynews.com/news/video-mission-folk-music-festival-a-success-after-2-years-away/"><h5 class="active">VIDEO: Mission Folk Music Festival a success after 2 years away</h5></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <!-- <div class="small-12 large-4 module-most-read columns"> -->
                            <!-- </div> -->
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<div class="row">
	<div class="small-12 columns">

        <!--//*** Ad Unit 71 ***//-->
        <div class='row module ad'>
            <div class='small-12 columns ad text-center'>
                <div class='code-block code-block-71' style='margin: 8px 0; clear: both;'>
<!-- On article pages above Taboola in footer (not sidebar Taboola) -->
<div id="div-gpt-71" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-71');gptRefreshSlots.push(71); });
</script>
</div></div>
            </div>
        </div>

        <!--//*** Taboola article code ***//-->
		
        
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-2" href="https://www.abbynews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 506.52 50.32"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M9.71,9.48H2.09V2H26.16V9.48H18.55V50.42H9.71Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M29.7,2h8.84V21.45h5.58V2H53V50.42H44.11V29.88H38.54V50.42H29.7Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M57.31,2h20V9.48H66.15V21.86h8.23v7.89H66.15V42.94H77.77v7.48H57.31Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M101.5,2h12.78l6,48.41h-8.5l-1.29-10.74h-7.14l-1.22,10.74H94.71Zm5.64,7.48H107L104.22,32.6h5.51Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M124.9,2h10.88c5.44,0,12,3,12,12.24,0,5.44-2.45,9.65-7.89,10.81v.14c6.05,1.43,8.84,5.64,8.84,11.76,0,8.84-6,13.46-12.51,13.46H124.9Zm8.84,19.85c4.42,0,5.58-2,5.58-6.39,0-5.51-1.16-6.46-5.58-6.39Zm0,21.49c5.3,0,6.12-2.11,6.12-7.14,0-4.42-1.09-6.93-6.12-6.87Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M153.93,2h10.88c5.44,0,12,3,12,12.24,0,5.44-2.45,9.65-7.89,10.81v.14c6.05,1.43,8.84,5.64,8.84,11.76,0,8.84-6,13.46-12.51,13.46H153.93Zm8.84,19.85c4.42,0,5.58-2,5.58-6.39,0-5.51-1.16-6.46-5.58-6.39Zm0,21.49c5.3,0,6.12-2.11,6.12-7.14,0-4.42-1.09-6.93-6.12-6.87Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M194.59,1.05c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16-12.92-6.05-12.92-25.16S186.78,1.05,194.59,1.05Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.11c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M217.38,9.48h-7.62V2h24.07V9.48h-7.62V50.42h-8.84Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M243.42,36.41c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.64-16-10.61-16-25,0-7.28,3.94-13.19,11.42-13.19,8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28C244.23,8.53,243,10.3,243,13c0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.35-8.29-11.35-15Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M263.89,2h19.79V9.48H272.73V22.4h8.09v7.89h-8.09V50.42h-8.84Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M299.52,1.05c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S286.6,45.32,286.6,26.21,291.7,1.05,299.52,1.05Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.11c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M318.22,2h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V50.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M347.25,2h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.21-14.82,24.21h-9.11Zm8.84,40.93c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M391.79,2h8.63l8.09,25.57h.14V2h7.07V50.42h-6.87l-9.45-29.31h-.14V50.42h-7.48Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M422.46,2h20V9.48H431.3V21.86h8.23v7.89H431.3V42.94h11.63v7.48H422.46Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M445.17,2h8l3.13,28.42h.14L460.68,2h8l3.88,28.42h.14L476.11,2h6.32l-6.32,48.41h-8l-4.22-30.67h-.14l-4.35,30.67h-7.75Z" transform="translate(-2.09 -1.05)"/><path class="bp-pub-logo" d="M493,36.41c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.64-16-10.61-16-25,0-7.28,3.94-13.19,11.42-13.19,8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.36-8.29-11.36-15Z" transform="translate(-2.09 -1.05)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/myabbynews" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/AbbyNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/abbynews/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li>
<li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li>
</ul>


        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Abbotsford News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.theprogress.com/">Chilliwack Progress</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.missioncityrecord.com/">Mission City Record</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.aldergrovestar.com/">Aldergrove Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.hopestandard.com/">Hope Standard</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.agassizharrisonobserver.com/">Agassiz Harrison Observer</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.abbynews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.abbynews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.abbynews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.abbynews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.abbynews.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.abbynews.com/./local-news/">Abbotsford News</a></li><li class="menu-item"><a target="_blank" href="https://www.abbynews.com/weather/">Abbotsford Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1002">Abbotsford Classifieds</a></li><li class="menu-item"><a target="_blank" href="http://www.msaford.com/">Abbotsford Car Dealerships</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2022, <a href="#"></a>Abbotsford News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>

        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

  
    <!-- Start Catfish ad -->
    <div style="position:fixed;bottom:0px;width:100%;background:white;">
          </div>
    <!-- End Catfish ad -->
  
    <!-- Start vendor library call -->
    <!-- /1036919/vendor_library_0 -->
    <div id='div-gpt-21' style='height:1px; width:1px;'>
      <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
      </script>
    </div>
    <!-- End vendor library call -->
  
    <script type='text/javascript'>

      function initialAdsLoad() {
        // destroys slots that are not loaded on the page
        for (i = 0; i < gptAdSlots.length; i++) { 
          if(gptRefreshSlots.indexOf(i) == -1){                
            googletag.destroySlots([gptAdSlots[i]]);
          }
        }

        googletag.pubads().refresh(gptAdSlots);
      }
      
      // refresh ad slots every 45s
      function refreshAds() {
        var nonRefreshSlots = [0, 1, 24]; // these ad units take multiple sizes, remove them from refresh ads list to avoid CLS
        nonRefreshSlots.forEach( i => { delete gptAdSlots[i] }); // remove ad slots from array without reindexing
        setInterval(function(){
          googletag.pubads().refresh(gptAdSlots);
        }, 45000);
      }

      function requestGPTAds() {
        googletag.cmd.push(function() {
          initialAdsLoad();
          refreshAds();
        })
      }

      requestGPTAds();    </script>
  
  
<!-- Start Magnite Outstream Tags -->
<script src="https://static.freeskreen.com/ba/110/freeskreen.min.js"></script>
<!-- End Magnite Outstream Tags -->


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0' id='jw-player-js'></script>
<script type='text/javascript' src='https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1' id='featherlight-js'></script>
<script type='text/javascript' id='foundation-js-extra'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=1696802653' id='foundation-js'></script>
<script type='text/javascript' src='https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3' id='what-input-js'></script>
<script type='text/javascript' src='https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=1696802653' id='frame_resize-js'></script>
<script type='text/javascript' src='https://eh9ti3qk8yf3m8xqr5gt2fp4-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0' id='slick-slider-js'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
refreshGPTAdSlots();</script>
<style>
    #bpz-popup {
        position: fixed;
        visibility: hidden;
        width: 100%;
        height: 100%;
        top: 0;
        left: 0;
        right: 0;
        bottom: 0;
        background-color: rgb(0, 0, 0);
        background-color: rgba(0,0,0,0.8);
        z-index: 100;
        cursor: pointer;
        opacity:0;
        -webkit-transition: visibility 0s linear 0.5s, opacity 0.5s linear; 
        -moz-transition: visibility 0s linear 0.5s, opacity 0.5s linear;   
        transition: visibility 0s linear 0.5s, opacity 0.5s linear;   
    }
    #bpz-popup.fade-in{
        visibility: visible;
        opacity:1;
        transition-delay:0s;
    }
    
    #bpz-popup-content{
        position: absolute;
        top: 50%;
        left: 50%;
        transform: translate(-50%,-50%);
        -ms-transform: translate(-50%,-50%);
    }

    #bpz-popup-content img {
        border-radius: 10px;
        width: 100%;
        max-width: 500px;
        max-height: 90vh;
    }

    #bpz-popup-content img:hover, #bpz-popup-content img:focus {
        cursor: pointer;
    }

    /* The Close Button */
    .bpz-close-popup {
        color: #aaa;
        position:absolute;
        top:0px;
        right:10px;
        font-size: 28px;
        font-weight: bold;
    }

    .bpz-close-popup:hover, .bpz-close-popup:focus {
        color: black;
        text-decoration: none;
        cursor: pointer;
    }

    @media only screen and (max-width: 640px) {
        #bpz-popup-content {
            width: 80%;
        }
    }
    
</style>

<div id="bpz-popup" onclick="closePopup()">
    <div id="bpz-popup-content">
        <a href="/subscribe?utm_source&#61;black-press&amp;utm_medium&#61;popup&amp;utm_campaign&#61;summer-sale">
            <img src="http://aduploader.blackpress.ca/bpdigital/promo/Summer Promo.png" alt="Pop-up banner image"/>
        </a>
        <span class="bpz-close-popup" onclick="closePopup()">&times;</span>
    </div>
</div>

<script>
    function openPopup() {
        document.getElementById("bpz-popup").classList.add("fade-in");
    }

    function closePopup() {
        document.getElementById("bpz-popup").classList.remove("fade-in");
    }

    openPopup();
</script><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['global-pop-up'] = {
    featureLabel: 'Global Pop Up',
    outcomeId: 'transformation/1',
    outcomeLabel: 'Pop Up'
  };
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620560","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":454,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  window.Zephr.accessDetails = {"isAuthenticated":false,"accessDecisions":{"LG7AOf":true,"3PrAnV":true},"entitlements":{},"credits":{},"meters":{"3PrAnV":{"isUsedInDecision":true,"isDecrementedInDecision":true,"totalCredits":100,"remainingCredits":99},"LG7AOf":{"isUsedInDecision":true,"isDecrementedInDecision":true,"totalCredits":1,"remainingCredits":0}},"trials":{},"trialTrackingDetails":[{"creditsRemainingKey":"CHC_RegCreditRemaining","entitlementId":"7f2prG","entitlementType":"meter"},{"creditsRemainingKey":"VNE_AnonCreditRemaining","entitlementId":"9Bm42X","entitlementType":"meter"},{"creditsRemainingKey":"GNG_RegCreditRemaining","entitlementId":"CaMYzj","entitlementType":"meter"},{"creditsRemainingKey":"PQB_AnonCreditRemaining","entitlementId":"dGujEm","entitlementType":"meter"},{"creditsRemainingKey":"CCI_RegCreditRemaining","entitlementId":"F2mbBh","entitlementType":"meter"},{"creditsRemainingKey":"CHC_AnonCreditRemaining","entitlementId":"fRgy71","entitlementType":"meter"},{"creditsRemainingKey":"SNM_RegCreditRemaining","entitlementId":"gEqQSc","entitlementType":"meter"},{"creditsRemainingKey":"AVN_RegCreditRemaining","entitlementId":"Gx0aUJ","entitlementType":"meter"},{"creditsRemainingKey":"OBN_RegCreditRemaining","entitlementId":"INx9qC","entitlementType":"meter"},{"creditsRemainingKey":"GNG_AnonCreditRemaining","entitlementId":"iNZPuJ","entitlementType":"meter"},{"creditsRemainingKey":"DevCPL_AnonCreditRemaining","entitlementId":"JmUI1j","entitlementType":"meter"},{"creditsRemainingKey":"CCI_AnonCreditRemaining","entitlementId":"m84hfa","entitlementType":"meter"},{"creditsRemainingKey":"VNE_RegCreditRemaining","entitlementId":"mUuflK","entitlementType":"meter"},{"creditsRemainingKey":"PNR_RegCreditRemaining","entitlementId":"NwpaH7","entitlementType":"meter"},{"creditsRemainingKey":"SNM_AnonCreditRemaining","entitlementId":"o79EjW","entitlementType":"meter"},{"creditsRemainingKey":"NBU_RegCreditRemaining","entitlementId":"oaLznt","entitlementType":"meter"},{"creditsRemainingKey":"OBN_AnonCreditRemaining","entitlementId":"Ohxe7l","entitlementType":"meter"},{"creditsRemainingKey":"SNE_AnonCreditRemaining","entitlementId":"PjtI6o","entitlementType":"meter"},{"creditsRemainingKey":"PNR_AnonCreditRemaining","entitlementId":"pVtoVC","entitlementType":"meter"},{"creditsRemainingKey":"DevCPL_RegCreditRemaining","entitlementId":"Q7BCdj","entitlementType":"meter"},{"creditsRemainingKey":"AVN_AnonCreditRemaining","entitlementId":"S3gjhs","entitlementType":"meter"},{"creditsRemainingKey":"PQB_RegCreditRemaining","entitlementId":"tzjBcd","entitlementType":"meter"},{"creditsRemainingKey":"NBU_AnonCreditRemaining","entitlementId":"x4CCkH","entitlementType":"meter"},{"creditsRemainingKey":"SNE_RegCreditRemaining","entitlementId":"zUZ8zP","entitlementType":"meter"}],"testGroups":{"8d7ac2a4-75e0-48af-99d1-43b9801b5d98":"A","93719f1e-4d16-4549-87d5-eaa29d33086f":"B","27f32685-45b9-4fe0-ab20-0c3808e140e4":"A","c7aa0e3e-2c10-4ae0-9f96-e62957e0644a":"A"},"activeProducts":[]};
</script>
<script type="text/javascript">
  window.Zephr = window.Zephr || {};
  window.Zephr.includeOutcomes = false;
  window.Zephr.outcomesAsEvents = false;
  window.Zephr.groupFields = false;
</script><script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (!(dataLayerFieldName in window)) window[dataLayerFieldName] = [];

                    var pageView = response[dataLayerFieldName];
                    var events = [];

                    if (window.Zephr && window.Zephr.includeOutcomes && window.Zephr.outcomes) {
                        pageView.zephrOutcomes = window.Zephr.outcomes;

                        if (window.Zephr.outcomesAsEvents) {
                            Object.keys(window.Zephr.outcomes || []).forEach(function(outcomeKey) {
                                var outcomeEvent = {
                                    event: "zephr-outcome-" + outcomeKey,
                                    featureId: outcomeKey,
                                    featureLabel: window.Zephr.outcomes[outcomeKey].featureLabel,
                                    outcomeId: window.Zephr.outcomes[outcomeKey].outcomeId,
                                    outcomeLabel: window.Zephr.outcomes[outcomeKey].outcomeLabel,
                                };
                                events.push(outcomeEvent);
                            });
                        }
                    }
                    if (window.Zephr && window.Zephr.accessDetails) {
                        (window.Zephr.accessDetails.trialTrackingDetails || []).forEach(function(details) {
                            var type = details.entitlementType === 'credits' ? 'credits' : 'meters';
                            var trial = (window.Zephr.accessDetails[type] || {})[details.entitlementId];
                            if (!trial) return;
                            if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                            if (details.creditsRemainingKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsRemainingKey] = trial.remainingCredits;
                                } else {
                                    pageView[details.creditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                            if (details.creditsUsedKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                } else {
                                    pageView[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                }
                            }
                        });
                    }
                    if (Object.keys(pageView).length) {
                        pageView.event = "zephr-pageview";
                        events.unshift(pageView);
                    }
                    if (!events.length) continue;

                    events.forEach(function(event) {
                        window[dataLayerFieldName].push(event);
                    });
                }
                var readyEvent = document.createEvent('Event');
                readyEvent.initEvent('zephr.dataLayerReady', true, true);
                document.dispatchEvent(readyEvent);
            }
        }
    }
    xhr.send({});
})();

</script></body>
</html>